Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Bootmii+cboot2 OR AnyRegion Changer for 4.0E ?

  1. #1

    Bootmii+cboot2 OR AnyRegion Changer for 4.0E brick?

    Hi, I have a bricked 4.0E. It boots to black, but the Health+Safety screen comes up sometimes but freezes before 'press A'. Is this classed as a full brick or low-level? SaveMii - Wii Troubleshooting

    Before this happened, I had installed bannerbomb HBC and backuplauncher, cIOS7. Then Bootmii as boot2 and DVDX. Did a NAND backup.
    It was ok for a while, but then bricked before I was about to install cIOS13b, IOS60 (is this a custom IOS60?) and preloader.
    (I'll try to find the guide I used..wasn't this site)

    My guess is my system menu or IOS60 (is that what the menu uses?) are corrupt in some way.

    AnyRegion Changer
    In the brick tips
    seems to suggest Anyregion Changer will restore the system menu. Does this include a 4.0 system? Will this install system menu 3.2 on my 4.0 system?
    Should I be able to boot any of those autoboot discs on 4.0E?

    Before coming here, I had tried Universal Unbrick Disc v2 but it just span up the disc and stopped while '4.0E' remained on the screen.
    I can get into recovery menu using savemiifrii. Should I use that method to autoboot these or should they boot from the health and safety screen? I tried UUDv2 both ways - nothing.

    As I mentioned, I installed Bootmii as boot2 but restoring NAND didn't help.
    cboot2 is fairly new and I've searched here for only a few results.

    If I understand it, cboot2 replaces the armboot.bin Bootmii expects to find and cboot2 runs and loads whatever dol is on the card (dol must be patched specifically for cboot2).
    Before coming here, I only read complicated posts on extracting certain files etc and running cboot2installer via HBC to make the cboot2 files (incl. armboot.bin).
    My problem is I can't get into HBC.

    So, I see that in
    it looks like 'SD Card 2' will contain the prebuilt cboot2 files. Is this correct? (I haven't been able to look yet).
    In that case, I can use those files and boot the wadmanager from bootmii.

    Can I repair my system menu or uninstall whatever I need from that wadmanager? I'm guessing I just need to try installing the E region system menu of some sort.

    Which method would be best to try first?

    THANKS for any help!

    edit: I have a drive chip installed.
    Last edited by WiiLax; 07-07-2009 at 05:33 PM.

  2. #2
    Quote Originally Posted by WiiLax View Post
    So, I see that in
    it looks like 'SD Card 2' will contain the prebuilt cboot2 files. Is this correct? (I haven't been able to look yet).
    In that case, I can use those files and boot the wadmanager from bootmii.
    Well, I've just tried cboot2 and it booted via Bootmii and loaded wadmanager, so this is a good start!!!...

  3. #3
    Well I seem to be stuck in wadmanager. I've tried installing the patched IOS60 wad and then System Menu 4.0 wad. Installed ok. Still no help. Should I be installing the original unpatched IOS60 instead? Where can I find this?

    Tried reinstalling HBC.wad too, but noticed now once in a while HBC will start ok from Bootmii whereas before it would come up with a corrupt screen.
    What should I run from HBC? Anytitle Deleter?
    When I get into HBC I notice it says v1.0.1. Where can I find 1.0.3 wad of HBC to try and install it?

    I'm not really sure what I should do.

  4. #4
    use any region changer to install a new system menu from scratch as long as you do not have lu64+...check your serial before you proceed, that may be the problem in the first place. if you can get to HBC run any region changer or cios downgrade and downgrade to 3.2, this will install a fresh system menu...after that feel free to upgrade using nintendo's update to 4.0 and then get things up and running...if you got this from softmii, i don't recommend using it again, its cool software but too risky

  5. #5
    Thanks for the tips. Just tried the autoboot anyregion changer disc and that span up but did nothing.

    It's hard getting back into HBC and now mostly I can't get the wiimote to work - usually flashes all 4 leds when I press a button in HBC...

    Found the link for the original guide I followed • View topic - Ultimate Wii Soft-Mod Guide (up to 4.1)
    Not sure if it was that which cause it or other things. Worked ok for a day or so.

    edit: what else besides wadmanager can cboot2 run?
    Last edited by WiiLax; 07-08-2009 at 04:50 AM.

  6. #6
    Quote Originally Posted by WiiLax View Post
    edit: what else besides wadmanager can cboot2 run?
    It seems Trucha Bug Restorer can run from cboot2
    Trucha Bug Restorer release -
    There also looks to be a Anytitle Deleter that runs from cboot2 using IOS249.

    Any ideas how this may help me?

  7. #7
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Perth, Western Australia
    try using cios downgradre to get to 3.2/3.3/3.4/whatever and see if your wii boots. it sould restore all of your menu and everything, but if it fails, i dont know what will happen to bootmii. it worked for my brick but i had to reinstall preloader after. (non-vulnerable boot2)

  8. #8
    I'll try the downgrader...

    But I did try Anyregion Changer and it booted via cboot2.
    Tried to install system menu 3.2E.
    It started, got to 'Loading temporary IOS...' and then crashes (see pics).
    I'm guessing this is because it's trying to load another IOS - which isn't allowed for an app run via cboot2?

    At least now I've confirmed my Wifi module isn't at fault!
    Attached Images Attached Images

  9. #9
    Tried cios downgrader and it didn't boot. cboot2 just stopped at 'Starting DOL'.
    It says I need Custom IOS 37 rev 03 or higher? Is it trying to load this?

  10. #10
    I installed cIOSv7 via wadmanager and reran cios downgrader - this time it ran.
    I chose 3.2E
    It downloaded IOS30, MIOS, BC and SystemMenu
    Installed all of them OK then got to MIOS and showed 'cleaning downloads' for all of them but failed with ERROR=-8 for them and 'Firmware installation failed!' (see pics)
    Do I need a higher cIOS? Or does the downgrader not have the right nand permissions or something?
    Attached Images Attached Images

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts