Results 1 to 5 of 5

Thread: Tiger Woods 2010 Neogamma R4 "Cannot read disk"

  1. #1

    Tiger Woods 2010 Neogamma R4 "Cannot read disk"

    I just updated my softmod to cIOS38_rev13 & neogamma R4, when I try to load my NTSC copy of Tiger Woods 2010 I get to the EA Sports load screen and then the screen goes black and I get a green error message, "Cannot read disk...reboot, etc".
    Anyone know of a patch?

    Also, I tried setting vidpatch to all -same story.


  2. #2
    Okay, I updated to cIOS38 rev13b and tried the game on the WiiGator 0.3 gamma launcher, same result "Error reading game disk...refer to wii manual..." I"m reburning the iso @ 2x instead of 4x on a verbatim dvd-r.

  3. #3
    Had same issue, use Verbatim DVD-R.... change to a no-name DVD+R, works perfectly....also with "cannot read disk" on DVD-R, I removed disk and put at back and game starts-up.
    Last edited by osadrian; 08-07-2009 at 05:09 AM.

  4. #4
    Dont uses dvd+r. Those are very hard on the laser. The fact that the game is giving the read disc error is because the game wasnt burned correctly.

  5. #5
    I have used multiple DVD-R Verbatim cut on 2 speed and same issue, DVD+R works...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts