Results 1 to 2 of 2

Thread: Help Req'd

  1. #1
    New Member chinny's Avatar
    Join Date
    Feb 2009
    Location
    Doncaster, United Kingdom
    Posts
    31

    Help Req'd

    Hi there to you all.
    have just gone from gamma loader to neo gamma loader (so i can play later released games) all but 1 game works ok - bearing in mind my wii is a european one - i can't get ghostbusters to work - is there anything i can do.
    Thanks in advance

  2. #2
    Junior Member
    ~***** contributor~

    Join Date
    Jun 2009
    Location
    North Carolina
    Posts
    35
    I need more information....

    What error are you getting?
    Is it a PAL verison of the game?
    What ios(s) are installed?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •