Results 1 to 2 of 2

Thread: USB Loader GX not starting properly

  1. #1

    USB Loader GX not starting properly

    I start it up with nothing plugged in usb i click CIOS249 to start the search and then plug in my 160gb external into usb 1 a few seconds pass then the countdown just goes up and disapears and leaves me with the blank wallpaper The music is also still playing. I tried with usb key and it said no WBFS and asked to formet im wondering is it just taking a long time to scan the drive? anyone else have this?

    EDIT: Just tried a laptop harddrive plugging it in same thing the countdown disapears like it would when it detects a usb device then nothing comes up it just stays on the usb loader gx background and plays the menu music. Im getting frustrated ive tried two different harddrives but im leaning towards it being the wrong type. The one is an older maxtor 160gb using SATA usb cables and AC adaptor and the others a toshiba laptop drive but im guessing you guys are using drives similar to this?
    Last edited by xCaptainCanadax; 07-03-2009 at 09:51 PM.

  2. #2
    In the event that niether of these hard drives are compatible what is the most affordable compatible harddrive to use for this?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts