Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Full bricked Wii, SaveMiiFrii doesn't work

  1. #1

    Full bricked Wii, SaveMiiFrii doesn't work

    Recently I bricked my Wii trying to downgrade from 4.0. I'm not sure what I did wrong now my Wii doesn't load and is stuck at a blackscreen. I attempted to do SaveMiiFrii, but it does not work on mine for some reason. When testing it on a friend's Wii, it worked fine with the same controller. Any ideas what to do?

  2. #2
    same thing with me, i softmodded my wii and was dumb enough to let the console update itself when i put conduit in it and now it won't boot, just the black screen, and the SaveMiiFrii stuff i've read doesn't work.

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    If you don't have Bootmii or Preloader then you're gonna have to send it back to nintendo...or break it up into spare parts and ebay it...

  4. #4
    I have a full bricked wii I think.

    When I press the power button a black a screen with this message appears:

    "The system files are corrupted.
    Please refer to the Wii Operations Manual
    for help troubleshooting."

    I cannot access the system menu, it just stays in the screen I mentioned. Before it was bricked I had HBC and Preloader.

    Is there something I can do?
    It had 4.0 version

    Thanks



    Thanks for help this member Dogeggs..although he doesn't deserve it

    multple posting:
    http://www.wiihacks.com/bricked-wii-...tml#post108246


    and thread hijacking..in another thread

    Next time GONE...Reading Room 14 days..read up on rules of this forum
    Last edited by ModderMan; 07-05-2009 at 11:56 AM.

  5. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    can you get into preloader by holding down reset when you switch your wii on?

  6. #6
    Yes, I just got in into preloader v0.29

    I have downloaded on my own a Wiisystemmenu v417 for my US WII.

    What should I do now?

    Many thanks in advance.

  7. #7
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    how did you brick it?

  8. #8
    I installed the USB Loader GX but The channel didn't install. So I got confused and start the wad batch installer from the homebrew channel instead of the wad manager in order to install the USB loader channel (I didn't have wad manager).
    So when I pressed the A button accepting the terms of the first screen it automatically installed 2 files from the SD card. One of those files I believe was the .dol from the USB loader.

    And then It just said the installation was done and walla I bricked it.
    Last edited by adrek; 07-05-2009 at 03:03 AM.

  9. #9
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    what files do you have in the 'install' folder on your sd card?

  10. #10
    When the problemm ocurred I had a folder named installer and inside of it were the IOS60patched.wad and Neogamma-NGRT.wad

    I have them now on my laptop, right now I have on the sd card: WAD-Manager_v1.4.dol and System Menu 4.0 USA.wad

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •