Results 1 to 8 of 8

Thread: Ghostbusters freezes on WasabiDX ?? Thought only happened on softmodded wii's

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Location
    massachusetts : US
    Posts
    16

    Ghostbusters freezes on WasabiDX ?? Thought only happened on softmodded wii's

    Hi everyone,

    I recently talked to a friend on another forum where he said the newer games like Indiana Jones Staff kings and Ghostbusters will freeze on softmodded wii's

    BUT

    I have a wasabiDX modded wii and Ghostbusters freezes at the preloading screen where it gives you the "safety tips" on using the wrist strap with your wiimote and moving away from objects you can smash (which i always think looks kind of funny)

    anyone else having similar issues ??

    and just to clarify ... i've burned the game 2 times , both on Verbatim DVD-R 16x ... 1st burn was @ 8x , 2nd burn was @ 2x and I got the same exact freezing in the same exact spot both times ... and again , apparently this is common on softmodded wii's , or so he says.

  2. #2
    I am having the same issue .... tried cios 13 a, gamma loader (but i dont know what settings to use), backup loader and others ask me what i am missing and I'll tell you if i have tried it but i need some help either way thnx...

  3. #3
    Same exact problem. Freezes on the 'put on and tighten the wrist strap' screen.

    I'm using Neogamma and cios13a. Every other back-up has worked fine up to this point.

  4. #4
    Okay, found a fix.

    Used Neogamma R4. Put the disc in and select Load from DVD, then let it run the info and start the game, AS SOON as the screen changes over from Neogamma into the game quickly hit eject and eject the disc. If you do it right, it should say "Please insert the Ghostbusters disc" or something similar on the screen.

    Put the disc back in and you should be good to go.

  5. #5

    Thumbs up

    Thanx a load gonk game works great and credit to the original locator of this lame bug....

  6. #6
    this doesn't work have tried it I get the please insert ghostbusters disc message and when I insert the disc it just goes to the "don't throw your wiimote around" screen and still freezes there.Can anyone help please
    best regards
    dave

  7. #7

    This is what i did

    I had the same problem and for me i just had to burn it at the slowest speed, I originally burnt it at 4X and it froze at the wrist strap screen, so i tried at 2X and that fixed the problem for me.
    Drivekey
    HBC 1.0.6
    4.1U
    Trucha Bug Fix
    cIOS38 rev14
    Wad Manager 1.5
    USB Loader GX

  8. #8

    Unhappy

    OMG! What have I done in trying to get ghostbusters to work I have lost my wii system menu altogether preloader keeps loading and says it can't find boot file does any kind soul out there know what I can do next and could they possibly help me please I am well and truly in it
    please help someone

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •