Results 1 to 9 of 9

Thread: Suddenly stopped playing...?

  1. #1

    Question Suddenly stopped playing...?

    Since Modding my Wii quite a few months ago, my games collection has gone from strength to strength, but recently, the last 4 or 5 games just dont seem to want to work???

    I'm downloading and extracting the iso exactly the same as usuall, but when i go to play the game i either get the static green screen, or (which has happened on a few occations) the game will load up, and as i go to start the game, it just freezes and i get a black screen saying it can't read the disk??

    I'm stumped on this one, could really do with a bit of advice on this one, anybody else had this problem??

    Cheers.
    Last edited by Nintendo si; 07-02-2009 at 01:39 AM.

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    hmmm..... i usually get teh black screen when i load it up and the wii mote wont responed but the green screen i never get. i usually download a different iso and extract it and that fixes the problem.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    Perhaps you should try getting a USB HDD and load the games from it instead of using DVDs?

  4. #4
    It's driving me mad! the first 6/7 games i downloaded play first time, every time.

    Could it be something to do with my softmod? do i need to update it?

    My latest 2 have been extracted twice now from different iso's and still nothing, Its like they're guarentee'd to fal on me every time!!!!!

    Please, can somebody shed a bit of light on my problem, Starting to get really pissed off now!

    Cheers.

  5. #5
    Apparently there is a "Fix" you can install with wad manager that will solve the problem? Anybody know more about this??

    Cheers,

  6. #6
    Thinking of re-doing the softmod? will it be worth it?

  7. #7
    what games are they? that wont play!, what brand dvd are u using? could be bad iso, bad burn, could be missing some ios' ,cios that are needed to run the game. what version of system menu do u have!?

  8. #8

    what games are they? that wont play!

    Family Ski & Snowboard
    Jillian Micheals Fitness Ultimatum 09
    Indiana Jones & the Staff of Kings
    Ghostbusters
    NBA '08
    WWE Smackdown VS Raw

    what brand dvd are u using, ?

    I've been using Sony DVD-R 4.7GB

    could be bad iso, bad burn, could be missing some ios' ,cios that are needed to run the game.

    Some of the above mentioned games had multiple iso's and i have tried the 00 or 01 iso, but still no joy. Am i doing something wrong? the earlier games i have downloaded have only had a single iso to extract

    what version of system menu do u have!?

    I'm running on version 4.0 and have about 7/8 games that are all running fine on this, as well as the homebrew channel.

    Any help on this matter would be appreciated, i am still as we speak, trawling through the tutorial section to try to find an answer on this.

  9. #9
    well Indy and Ghostbusters makes sense to me. i couldn't get those to work. I had to install cIOS rev 13a and use the loader NeoGamma R4 and check the anti 002 fix. and that worked for me. hope it works for you!

    P.S. Those won't work on rev 13b.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •