Results 1 to 2 of 2

Thread: help on the bootmii, doesn't load when i reset

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Thanked 0 Times in 0 Posts

    Question help on the bootmii, doesn't load when i reset

    i bought my wii in august 2007 and now i learned about these hacks to play burned backup games but before i do anything i installed homebrew channel on version 4.0e but now i want to make a backup so i installed bootmii2 and when i reset the wii it doesn't load bootmii there is some problem, i have tried with 3 different sd cards, also i did prepaer my sd card in the installations.

    just 5 mins ago i did it again and it worked but the sd card memory was small so i tried on a different bigger memory card and it didn'twork also it doens't work on the one before i used which worked at the start for the first time

    please help guys i am really new to this thing.

    sorry about the spelling mistakes

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Thanked 4,104 Times in 2,453 Posts
    I read somewhere that bootmii is fussier about the card it saves NAND to rather than the card you load the bootmii launcher to.

    I use Sandisk 2GB MicroSD card with adaptor and they work fine.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts