Results 1 to 4 of 4

Thread: Semi-Bricked *KOREAN* Wii

  1. #1

    Semi-Bricked *KOREAN* Wii

    Hey!

    I'm new here Very cool site btw, I hope you guys can help me with my issue. And that I can help you guys whenever I can.

    My story:
    I got a Wii today (it's Korean, it says "K", not "U", "J" or "E" in the serial number). It came preinstalled with "BackupChannel (Backup Gamma Fix 002)" and "The Homebrew Channel".. also there's a button called "STCP" (the image says 'Softchip').

    The menu is in English btw. So I suppose the shop that it was bought from has done that patching process for me already.. and I suspect this is the part where they somehow fucked up?

    I tried to play a few games (I got 6 pirated games too in the box with the wii), the ones I tested are working fine (tested 3).. but there's one error..

    I can't seem to manage to get on the "Wii Settings".. It just says "marc:FIX/US/ENG/index01.html is currently unavailable".

    I tried googling, but I couldn't find any real 'fix' that's idiot proof.. some guy said to another guy with the same error "if you have the HBC, I can do it for you for a small fee".. anyone know how he'd fix this?

    I have the HBC, is there any fix for Korean Wii's?

    I have read alot about the "Wii system menu update".. but which one should I use? I'm thinking maybe USA cause it's patched to US.. but since the wii is asian.. maybe I should use JAP?
    The best would be to find a Korean though, but I'm 99,9% sure I won't find that.

    I do NOT want to brick my Wii, so I feel more secure asking here before trying to do stuff on my own.

    Thanks alot in advance!

  2. #2
    What system menu are you on? if its 3.2 or below you can get a game with a 3.3 update and un-semi brick your wii. (make sure its in ur region )

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  3. #3
    Thanks for the quick reply mate!

    How may I find out? (I can't access the settings menu)

    Sorry, I know I'm an idiot!

    Edit:
    I just tried something I found on youtube; plugging in a NGC controller into slot 4 and pushing all the d-pad buttons while booting. Nothing special happens. (I see that lame warning text + Press A to continue).
    Last edited by denethon; 06-30-2009 at 01:26 PM.

  4. #4
    UPDATE: I have version 3.2(USA) if it helps.

    Should I just get a game with a 3.X update and install it? If so, which version? Korean? US? Euro?

    Thanks in advance!

    By the way, if anyone is interested, I used the "SaveMiiFrii":


    Worked wonders to find out FW version!

    But now my question is:

    How do I run an update game/dvd, since my loader(s): GeckoOS and SoftChip both blocks updates?
    Last edited by denethon; 07-02-2009 at 10:49 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •