Results 1 to 3 of 3

Thread: Help with USB Loader

  1. #1

    Help with USB Loader

    Hello i've recently tried the USB loader but whenever I click the channel, it says no USB found when indeed it is plugged in.
    Then sometimes i'd get an thing called: Exception (DSI) Occured!

    Maye it's my hard drive? I have a 150 GB Smart Tech drive. I formatted it to WBSF using the manager too. Then I thought its because my drive doesn't plug DIRECTLY into the Wii. There's a little connector between the Wii and the drive.

    Any help would be appreciated.

    Also, is there a way to get the manager on a mac? I'm running 10.4.1

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Make sure you plug into the bottom USB port.

    Your USB device may not be compatible.

    What sort of connector are we talking about?

    Does it say 'No USB Device' or 'No USB subsystem'?

  3. #3
    I've tried both usb ports :/
    MY hard drive is called simpletech. It's 150 gb.
    The connector in the back of my hard drive is a little square..dont know what its called. Then the side that plugs into the wii is a usb. Ill try to find a pic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •