Results 1 to 6 of 6

Thread: HBC is empty?? 4.0

  1. #1

    HBC is empty?? 4.0

    Hello, i have the HBC installed on my 4.0 wii but having followed dozens of tutorials i still remain with no backup loader on my wii???? I have installed the HBC and uninstalled it in case the HBC was corrupt but still no joy! Any ideas or suggestions would be greatly appreciated.

  2. #2
    as in black screen or as in you dont have any appplications installed to the \apps\ folder of your sdcard and therefore there's nothing for HBC to try to load.

  3. #3
    Hi, hbs loads and says loading sd card but then nothing appears - just the bubbles

  4. #4
    just to add, i've checked the SD card and it has an app folder along with contents. Can't understand why its not able to view the contents so i can install the backup loader. I have done this previously but today its just not happening......HELP PLS

  5. #5
    Quote Originally Posted by nik.powell View Post
    just to add, i've checked the SD card and it has an app folder along with contents. Can't understand why its not able to view the contents so i can install the backup loader. I have done this previously but today its just not happening......HELP PLS
    You could try copying everything off the SD card and re-formatting it, put it all back and try again, or try another sd card, might just be an intermittent fault with the card.

  6. #6
    make sure the files within your apps folder are named correctly as well. should be sd:\apps\application_name\boot.dol in order to see it properly

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •