Results 1 to 5 of 5

Thread: Probably the most stupid thing to do... without bricking!

  1. #1

    Probably the most stupid thing to do... without bricking!

    OK, first of all, I would like to congratulate the admins for the great work they have done with this site. If I had found this site before trying to "mod" my Wii, maybe I wouldn't be posting here.

    First of all, I have a 3.4E firmware, and my Wii's serial starts with "10".

    Even though I installed the Homebrew and Backup Loader channels, I could not play any DVD copies of my games. I tried a lot of things, installed IOS36, IOS37, IOS35, but could not fix it.

    Then I tried a STUPID thing I read in a Wii site:
    I deleted IOS 4, 9, 36, 37, 249, 254, and probably one more, using "AnyTitle Deleter"!

    Now I cannot access the Homebrew, Backup Loader, Internet, Shop, and Mii Contest channels! It just goes back to the menu. And even worse, I cannot install any homebrew such as BootMii, and have no NAND backups!

    This is were everyone says "If you don't know what you're doing, why the fuck do you try, and then bitch about it in the forum?".

    Anyway, is there any way to restore the deleted IOSes? Will formatting the Wii memory help at all? I would appreciate any help you can give me.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Don't know for sure, but my thoughts...

    You could try updating using a recent retail game that will update you and hopefully add any missing channels.

    Not sure after reading your statement about installing homebrew such as bootmii, but...

    You could run the Twilight hack and have it boot wad manager instead of homebrew channel installer and re-install the IOS.

    I don't think formatting will help, it's not like a factory reset switch.

  3. #3
    Thanks for the reply Tealc99. I used Wii Sports which did an upgrade. I don't know if it added IOS9, but when I tried the BannerBomb method again (from WiiBrew), it worked!

    I got the HomeBrew Channel back, and the Internet Channel started working again, probably because IOS9 was installed at some point. I installed IOS 16, 34, 35, 36, 37 with WAD Manager.

    But the Shop and Mii Contest Channels still do not work. IOS 4, 50, 51, 60, 61 are still missing. Does anybody have any of these IOS?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Not sure about IOS 4 but the rest can be grabbed from DogEggs signature IOS store. All patched versions of course . Click Dogeggs signature in the following thread. The Thread

  5. #5
    OK, I've managed to get everything back to normal. The IOS I downloaded from Dogeggs' signature ( brought back the Mii Contest Channel, but the Shop Channel was trickier.

    First I tried Muzer's "Wii Shop and IOS51 installer" but I always got the error message "net_init failed: -116". So I tried tona's InstallShopIOS51 which installs IOS51 and the Shop channel in the same installer ( I just added an icon and a meta.xml file in the folder, and copied it in /apps. It worked like a charm the first time I tried it from the HomeBrew Channel, and so I got the Shop Channel back.

    I posted all of the above in case anyone else ever has the same problem. The one thing I learned from all this:

    Thanks Tealc99 for the immediate response. Your help is immensely appreciated...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts