Results 1 to 6 of 6

Thread: The Damndest Thing Regarding Wii Fit and Updates.

  1. #1

    Unhappy The Damndest Thing Regarding Wii Fit and Updates.

    Ever since I softmodded my wii, my copy of Wii Fit prompts me to install firmware updates.

    Problem is, I'm already at system menu 4.0U. What should I do? Updating would probably brick my system, correct?

    Sorry if this is the wrong board for this kind of question, I'm just kind of worried if my wife were to pop in Wii Fit and accidentally brick the Wii, you know?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Own region updates do not tend to brick Wiis, it's when you update with a game that's from, in your case E or J locality that you run the risk.

    Seeing as you are already at 4.0U then you've got two choices...

    1) Update when it asks and it will probably just add a very small change to your existing IOS setup that will allow the game to run.

    2) Find out which IOS you are missing and add it manually using wad manager.

    I don't recall running a system update for Wiifit although the kids could have done that as they tried it first. I also have a mod chip so am not overly concerned by updates.

  3. #3

    Wink

    Quote Originally Posted by 42nddegree View Post
    Ever since I softmodded my wii, my copy of Wii Fit prompts me to install firmware updates.

    Problem is, I'm already at system menu 4.0U. What should I do? Updating would probably brick my system, correct?

    Sorry if this is the wrong board for this kind of question, I'm just kind of worried if my wife were to pop in Wii Fit and accidentally brick the Wii, you know?
    Install Starfall and suppress prompts for updates from discs.
    I love this Swiss army knife of softwares - LIBERKEY

    My Wii
    KOR softmoded to US 3.2 using ARC 1.1b and ARC offline
    Preloader 2.9
    cIOS Rev 9
    USBLoader Channel
    NeoGamma Channel

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Quote Originally Posted by Ambani
    Install Starfall and suppress prompts for updates from discs.
    Starfall doesn't work with 4.0U, so that's not going to work out for you unless you downgrade.

  5. #5
    You can install preloader 0.29 (works on 4.0) and bypass the update check for disks.

    The game should run fine. If you get an error in game it would be because you do indeed need to install the IOS needed for the game.

  6. #6
    Starfall and preloader are unnecessary.

    Just boot the game using your backup launcher. The end.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •