Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 4.0U wii bricked no preloader, no starfall, no mod chip HELP!!

  1. #1

    4.0U wii bricked no preloader, no starfall, no mod chip HELP!!

    ok here it is,
    i have a 4.0 wii, homebrew installed,
    i dont have a preloader, nana dumper, starfall, or anything like that.
    i dont have my wii chipped with the mod chip.
    basicly this is what happened,
    the other day i was installing new wii menu themes, 2 or three of them worked and everything was fine, but after i installed one and went back to the menu, it was just black. so i restarted my wii, and it was just black.
    no sound,
    i did the thing were u plug in the GC controlor into the 4th port and hold down all the d-pad buttions,
    all that happenes is 4.0(USA) is displayed at the bottom of the screen,
    u can hear the disk spinning inside but nothing happens,
    plz help.
    i have no idea what to do.
    andrew

  2. #2
    Try inserting an modern origonal game into your wii when 4.0 usa is displayed... from what ive read it should sort the problem the newer the game the better the chance i think of it working due to the version on the update.

  3. #3
    whats game wood be the best to insert?

  4. #4
    Try super mario galaxy or punchout try a few im sure one will work

  5. #5
    ok, but what other games are there?
    like if super mario galaxy doesnt work?
    and what is it suppose to do?

  6. #6
    have you tried it? any game with 3.3e fimware im told should reinstall the missing/corrupted files on your wii

    smash brothers is another

  7. #7
    iv tried brawl,
    but this is what happens,
    i turn on my wii,
    no heath screen nothing,
    but then i do theGC contolor thing, and 4.0(USA) shows, thats it,
    im waiting for my friend to get home so i can get super mario galaxy,
    3.3E games will update my 4.0U wii?
    how does this whole thing work?

  8. #8
    Not sure mate just google it im in the same situation i havent tried savemii yet tho but im fully bricked black screen nothing else

  9. #9
    ah. do u have blank dvds? iv tried some auto boot dvds but none worked for me, it might work for you.
    any other ideas?
    Last edited by Sk8TR; 06-27-2009 at 02:41 PM. Reason: spelling

  10. #10
    I Read autoboot dvds wont work without a modchip installed or at least a preloader ive tried to universal unbricked disc... NO JOY how did you get savemii to work via gc pad or memory card

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •