Results 1 to 5 of 5

Thread: It's time to ask for help...

  1. #1

    It's time to ask for help...

    I spent the entire day yesterday soft modding my LU51 4.0u Wii. I wasn't really expecting to have to do that as I just got a DriveKey and thought it was going to play my downloaded scrubbed games, well it didn't which is how i stumbled onto this site and started reading about soft modding and HB.

    I followed several guides on how to downgrade firmwares, none of them seemed to work so I then followed the "How to install HB on a virgin 4.0" guide which got me pretty far. Everything was going so well I even went out and bought a USB drive and installed all of my games on it. I was using Wii USB Loader and everything was going smooth until I tried playing Indiana Jones and Ghostbusters, both gave me a green screen.

    After some more reading i decided I would try upgrading to CIOS39 Rev 13, this is where things took a turn for the worse as it was getting very late and I wasn't thinking properly. I did the upgrade and then tried the USB Loader but it gave me some error saying CIOS could not be loaded. So I then tried going back tot he CIOS I had before that but being it being so late at night I didn;t check to see which one I was actually using.

    I finally got USB Loader working using CIOS249 Rev9 but it won't recognize my USB drive anymore. I've been trying to get this working for several hours and am about to give up completely. All I want is to get the USB Loader working again. I should also note I have tried Gamma USB Loader GX and it doesn't see the USB drive either.

    Anyhelp would be great, I am a total newb at this, and my mind is boggled.

  2. #2
    A loader not recognizing your drive is almost never the loader, and always the cios.

    First thing you should do is change which usb port you have it plugged in to. 99% of the time that's the problem. Some cios revs require it being plugged into a specific port.

    If that gets you no where, I would bounce around cios's, and not rev9. I'd give 10 a shot, then work your way back up. They will over write each other w/o a problem, so no worries there.

    I also assume WBFS Manager (in windows) is still reading your drive a-ok and showing everything working as-is on the PC side?

  3. #3
    I have tried switching the usb ports, that didn't work. Everything is working as I can still read the drive with WBFS Manager. Is there a simple way to change CIOS, I am having a problem changing CIOS's I always get ERROR! (ret =-1)

    Maybe I am doing something wrong......

  4. #4
    Are you doing a local install? Make sure you have the WAD it wants in the root of your SDcard.

    If you can't find the .wad it wants you can look in Dogeggs repository. Just find any post by him (a few are stickied) and click on his signature.

    edit: you dont install the wad with the wad manager, you use the installer for whichever rev you're installing.
    Last edited by Ossot; 06-26-2009 at 08:02 AM.

  5. #5
    OMG, that worked! I feel like an idiot now, but I am glad I asked for help as I would have probably spent another entire day just trying to figure it out myself. Also thanks for the heads up on the repository.

    Thanks again man!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts