Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Grand Slam Tennis PAL Doesn't Respond

  1. #1

    Grand Slam Tennis PAL Doesn't Respond

    Hey guys,

    I purchased an Australian copy of Grand Slam Tennis + Wii MotionPlus add-on today, upon bringing it home and trying to play the game it refuses to load. On the disc menu screen it shows the Grand Slam Tennis background picture, when i try to load the game it just goes directly to a black screen, the controllers get disconnected and nothing else happens.

    My console is firmware Ver 3.2e, i have a DriveKey modchip SW v1.0 and FPGA v1.0

    I'm assuming that the game is detecting that i have a modchip and that's why it refuses to load, although even after disabling the modchip it does the exact same thing. It's absolutely ridiculous that people can buy an authentic game and not even be able to play it for whatever reason.

    None of my other games have any issues, although they're slightly older then this one is. Any ideas on how to work around this problem? I'm currently ripping this disc to my computer. If theres a patch or something that can be applied to the ISO, i will just play from the backup for the time being.

  2. #2
    Well it turns out that all you need to do to fix it is upgrade to the latest firmware. When i eventually got around to trying that, it was just my last resort as i was expecting to lose homebrew functionality. Fortunately it solved my problem and my Wii still appears to be running all my homebrew stuff just fine.

  3. #3
    Hi Mate. I also have the same dilemma & exact background as yours (mine is Wiikey 1 with System ver 3.3U). So what you did is to just update your firmware from the Nintendo site & didn't affect your modchip/homebrew? What version did you update to?

    I'm planning to update my modchip's firmware/config to 1.9s too. Would you suppose that I can still do this AFTER I have updated my console's firmware?

    Thanks in advance.

  4. #4
    Incase anyone is reading this, you do NOT EVER need a certain firmware for a game. That's 110% wrong.

    You just need certain IOSs. but since these cats are modchips it doesnt matter if they do updates.

    have a super tuesday.

  5. #5
    Gudday, Ossot. I have the D2Pro modchip & version 3.2E firmware, and from what I've read I don't want to "upgrade" the firmware as I could lose functionality, but without it Grand Slam Tennis won't let me play it.

    But from what you say I can do something else (via Homebrew?) to fix things so GST doesn't complain about the firmware anymore, is this correct? If so, what do I need to do?

  6. #6
    i downloaded this game and playing it on Wii 3.2e softmoded and loading it though USB im using an old 200GB HDD i have and it works flawlysawy mine doesent freeze

  7. #7
    Thanks; was told that f/w u/g would work OK, but then I think some of my homebrew stuff wouldn't work. After some googling I eventually worked out I could download an IOS 55 WAD & installed that via homebrew, then copied disk & used brickblocker on it to make a new copy without the updates, & now running that without any problems.

  8. #8
    im glad its worked for u evan tho its to hot to be swinging ur arms in this weather lmao XD this is a funny but werid game i like it

  9. #9
    I'm in Australia in midwinter, so swinging my arms is how I heat up the house ;-)

  10. #10
    New Member
    Join Date
    Nov 2008

    Us EA GST froze up on the first EA GST loading screen

    I have a ntsc-u wii, firmware 4.1u and I am trying to load my back up iso of EA grand slam tennis PAL through neo gamma v6 I have tried the default settings and that didnt work so I tried patch vid all vid tv patch yes and patch country str yes and anti 002 fix yes but it still freezing up at the first screen that says ea grand slam tennis. plz help. Do I need this ios 55 that I read about a couple of posts before mine or what? Any detailed info would be much appreciated. --thanks ADNKC

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts