Results 1 to 3 of 3

Thread: dvd dumper

  1. #1

    dvd dumper


    im not sure where this goes, but if this is the wrong place, i apologise

    i just added the homebrew channel and it says the cIOS is: cIOS61 v19.26, and the preloader says iosv60 v418, preloader 0.29. am i right to assume this is correct? and which one is most likely right? (4.0e, afraid i cant tell whether the serial number is a 'bad' one, seems different to others that are listed etc).

    anyway, i did this so that a backup of skies of arcadia: legends could be played, but the disc is recognised as a gamecube disc (implies that the burn worked correctly, and it is being read), but upon starting the disc, the wii just resets, and goes back to the system menu. what could be causing this? (also tried the "neogamma R3 backup loader", same thing happens).

    so i tried dumping the iso of metroid prime 3 to an external usb hdd (powered by a nearby pc) as follows:
    "dvd dump mode: device mode: sd, usb.
    dvd dump device: usb mass storage device
    dvd disc type: wii (have tried single and dual layer) disc.
    dvd split size: 512 (have also tried 4738)"
    , but whenever i try to copy the iso to the usb hdd, it says
    "insert the device and press any button", so i press a button and i am presented with:
    "mounting device and creating iso file..... error!"
    is there something i am doing wrong?

    any help with either problem is greatly appreciated.

    UPDATE: i eventually found the source of the hdd problem, and managed to get the hdd recognised, sometimes (its a juggling act, and a matter of luck whether it gets recognised). sd/usb loader 1.5 works and the neogamma r3 backup loader works when the hdd is recognised. but some apps still freeze a lot with a huge amount of debug info on screen (image attached). this has me particularly worried.

    link to image: debug.error screen
    Last edited by AUTOgod; 06-26-2009 at 09:34 AM.

  2. #2
    nobody? almost 24 hours and no reply?

  3. #3
    can the mods delete this thread?

    problems have escalated and need to be dealt with elsewhere. also, there hasnt been a single reply.

    thread abandoned.

    new thread here


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts