Results 1 to 2 of 2

Thread: backupmii error -1

  1. #1

    Question backupmii error -1

    hi all, this is my first post, but i've been reading many threads and posts here for months now. and now that i'm a member, i have a question of my own. a little background info on what i have done so far.

    i have softmodded my wii with every guide and bit of info i could find. my first burned wii game (wiifit) loaded with the backup channel, the auto load one, 0.3 gamma and without a hitch. i have the hackmii installer which i used to install bootmii with boot2, the HBC 1.0.3, and dvdx which has played every burned dvd i have tried. i have also successfully dumped my wii's nand onto an SD so i'm protected from semi-bricking. i am very happy, but i ran into a small bump.

    i was only able to backup my nand once, and did so after i installed a few ios. after finishing up with the rest of the wads and ioses i installed, i wanted to again dump the nand. i can no longer backup my nand, every time i have tried i get a 'backup failed: -1' error. i tried googling the error and looking on here but i haven't found it.

    also, when trying to read the sd card by clicking the blue icon from the home menu (I have 4.0U) it tries to read the card, then my wii freezes. no biggy, i don't use it since my laptop is 5 feet away from my wii, but i would like to fix it. is there a wad i need to install?

    thanks in advance for any help and suiggestions.


  2. #2
    1 down, 1 to go... would still like to know what's up with the SD card read error in the wii system menu, IIRC there is a fix for that, if some1 could link it to me i'd be grateful.

    nand dump issue solved, i assume an error code # so low such as 1 would indicate a simple error, as in reading or writing. i have a 'wii collection' folder on my comp that has the things i need, and then a 'custom wii SD' folder on my laptop that i organize the more important files that i would like to have on my SD at all times.

    i noticed my one folder on my comp was 50MB, whereas my SD was about 1.6GB, wierd... so i formatted it, dragged and dropped my stuff back on, and viola!! all is well. dumping nand right now.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts