Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: r4 chip help, please!

  1. #1

    r4 chip help, please!

    So I've been downloading new games onto my r4 chip and they were working fine until I started getting a "Sav data could not be found" notice, so I looked it up online and it say to update the kernal and I did that, but now it tells me that "the hardware is not compatable" and I don't know what to do.

    Someone please help!

  2. #2
    go to the provider of your cart, most tend to have links to the software compatible

  3. #3
    What exactly is that?

    I got the chip as a gift and the only thing i know how to do is put games on the card.

  4. #4
    The R4 company is no longer in business, but you can still get all the games to work. First off update to the newest kernel. All games that give that error you mentioned need to be patched. You need to download dslazy and use that program to patch your games.

  5. #5
    I still keep getting the "hardware not compatible" error.

    I've been following the steps over and over and I get the same error.

  6. #6
    Maybe you have installed the wrong region firmware. Make sure it matches with your cart. :P

  7. #7
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    ds doent have regions of firmware.

  8. #8

    @LadyVasilla

    for more specific help you need to tell:

    i) what 'R4' card you have
    ii) what version firmware file you downloaded and used
    iii) which game(s) caused the original error

    a lot of times it will be easier to get a 'fix' for an individual game, and only upgrade the firmware if you really must.

  9. #9
    1) I have the M3 DS Simply card

    2) I downloaded the R4 v1.18 kernel

    3) The games weren't the problem, I just couldn't get them to work and I was told to update the fireware... now I'm here.

  10. #10

    weeeeeeeelll......

    If your using the M3Simply, you need to 'patch' the R4 firmware with this here:

    GBAtemp.net :: Downloads :: Other useful tools :: R4 firmware to M3 DS patcher

    or, download and use M3Simply firmware here:

    M3 DS Simply Software - M3 Wiki


    check out post no.9 here - it looks helpful for patching
    http://forums.maxconsole.net/showthread.php?t=123830
    Hope this helps
    Last edited by 1saac; 06-30-2009 at 10:17 AM. Reason: more info

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •