Results 1 to 2 of 2

Thread: New & Confused

  1. #1
    New Member
    Join Date
    Jun 2009
    Thanked 0 Times in 0 Posts

    New & Confused


    My friend had a hacked wii and had a whole bunch of channels that would let him play games he saved on a hard drive he had and one game was a hacked version of SSBB with different skins which made me want to soft mod mine. He said he couldn't do mine because i had already updated to 4.0U. I looked online a bit after and found the bannerbomb and read all the directions. I did it correct(I think) because i got the homebrew channel. I wanted to make sure it worked so i downloaded apps like alarmii, wiiearth, and wiiRadio. They all worked fine. Next i wanted to see if i could play games off of the usb port and burned games but heres where i got stuck.

    PROBLEM 1:
    I got USB Loader v1.1 and when i open it up i get the orange screen with the controls and black box but it says [+] ERROR: Custom IOS could not be loaded! (ret = -4100) press any bbutton to restart

    PROBLEM 2:
    I also have Gecko v1.9 as an app because i read that could play the games i wanted. But when i put in my burn of TP it says No DVD Found

    PROBLEM 3:
    I'm not really sure what i should do next i was reading a lot of things similar to mine on sites like this where the solution was to downgrade the wii because they had 3.4 instead of 3.2 so i downloaded the AnyRegion Changer 1.1b

    when opening it i get an Error! ES_OpenTitleContent (ret = -1026) but it still goes on so i can get to the main menu. At the top of the menu it has yellow and red saying "WARNING: AREA/SysMenu MISMATCH!" but i haven't changed anything and its all set for: English, USA, USA, NTSC, 49, Read

    If i try the system Menu 3.2 Installer for USA it works until Removing title contents
    "Error! ES_DeleteTitleContent (ret = -1017)
    -- Removing title...
    Error! ES_DeleteTitle (ret = -1017)
    Press any key to continueError! ES_OpenTitleContent (ret = -1026)"

    then if i hit A again it takes me back to the AnyRegion Changer menu
    im stuck because i cant find anything to do with this and i also cant find out how to play dvds on it.

    please help if you can and thank you for reading.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Thanked 4,104 Times in 2,453 Posts
    1) USB Loaders require the use of a special Wanikoko Custom IOS, which from your text you may not have. USB Loader 1.1 is a little old, the current version is 1.5. The Custom IOS you need is cIOS 38 Rev 13b.

    2) I use a mod chip so don't worry about such things.

    3) I don't think this will work in 4.0 due to the way the new system menu works. Look into Dogeggs tutorial on downgrading and patching 4.0 which coincidentally will allow you to install the cIOS you need mentioned in 1)

    You don't actually need to downgreade your version, once patched your 4.0 should allow the use of most homebrew software, including USB and backup loaders.

    Good Luck.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts