Results 1 to 4 of 4

Thread: Mario Party 8 [PAL] black & white? and another problem.

  1. #1

    Mario Party 8 [PAL] black & white? and another problem.

    Yeah. Since it doesnt boot with the disc channel due to it being PAL. i launch it with neogamma R4. I change it to launch with video fix for PAL so it doesnt scroll.. But the game is in black & white.


    Im using a NTSC Wii with firmware 4.0U (bannerbomb'd) CIOSCORP (for disc channel) Neogamma R4 (for games that have issues with disc channel) Preloader 0.29 (helped with making games region free & disc channel)

    and a mario party 8 PAL game that plays in black and white.

    Is there a way to give it a bit of color?


    [OFFTOPIC ABOUT ANOTHER GAME PROBLEM]
    im also having issues with ghostbusters not working correct. When i launch it through disc channel it sometimes plays fine and sometimes freezes at the Wiimote safety screen. And when i use neogamma R4 with it. It does the same but the Wiimotes dont turn on.

  2. #2
    help please?

  3. #3
    I have the same problem with 2 other games, its a frequency issue and I havent found a fix yet. Im using system menu 4.0u, bannerbombed, cioscorp, and backup launcher gamma 0.3 channel.

  4. #4
    Banned
    Join Date
    Apr 2009
    Location
    Land of Fruits and Nuts
    Posts
    92
    Quote Originally Posted by konner920 View Post
    Yeah. Since it doesnt boot with the disc channel due to it being PAL. i launch it with neogamma R4. I change it to launch with video fix for PAL so it doesnt scroll.. But the game is in black & white.


    Im using a NTSC Wii with firmware 4.0U (bannerbomb'd) CIOSCORP (for disc channel) Neogamma R4 (for games that have issues with disc channel) Preloader 0.29 (helped with making games region free & disc channel)

    and a mario party 8 PAL game that plays in black and white.

    Is there a way to give it a bit of color?


    [OFFTOPIC ABOUT ANOTHER GAME PROBLEM]
    im also having issues with ghostbusters not working correct. When i launch it through disc channel it sometimes plays fine and sometimes freezes at the Wiimote safety screen. And when i use neogamma R4 with it. It does the same but the Wiimotes dont turn on.
    The fix for mario party 8 is probably very simple - get the NTSC version

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •