Results 1 to 4 of 4

Thread: IOS53-64-v4113.wad loaded and now USB drive is not seen

  1. #1

    IOS53-64-v4113.wad loaded and now USB drive is not seen

    I have 3.2u
    I am running USB Loader 1.5 & CoverFloader RC6.
    Neither of them can see a hard drive on my wii after I installed IOS53-64-v4113.wad. I tried both usb ports, when I switch and try again I get an error.
    MY PC loads up the drive through WBFS and shows all 32 of my games, but the Wii can not see it.

    I have searched the forums, but I did not locate an answer.
    IThe reason I installed the wad was to get House of dead overkill to run. It worked until I installed IOS55-64-v4633.wad for Mad World.

    I just want all of my games to load and now my Wii can not even see the drive that they are stored on. Any ideas would be appreciated.

  2. #2
    can only suggest uninstalling that wad

    have you had any luck noticed you wrote this several weeks ago

  3. #3
    reinstall your cios249 rev. Dont uninstall that.

  4. #4
    after the IOSs, install those FreetheBug.wad too

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •