Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Backup Loader Confusion

  1. #1

    Backup Loader Confusion

    I'm completely stumped at this point.

    My friend and I loaded backup loader gamma and after hours of tweaking, finally got the program to work.

    Today, I tried to play a backup of Punch-Out and get the infamous error 002. After trying a wealth of "solutions" I completely failed to get Wii Punch Out to work.

    Furthermore, now my wii does not read ANY of the backups I own.


    I recently tried this guide to no avail and am using all the software listed on that page

    http://www.wiihacks.com/recommended-...t-proof-o.html

  2. #2
    Its been a few days and still no luck getting it to work again. Is there any way to remove all the files added to the wii (wads. dols, etc) and get a fresh start?

  3. #3
    The problem is no one has any clue wtf you've done to your system short of "i fuckd it up lots", what guides you started out doing, what you tried in the intermediate, what firmware you're on, did you downgrade said firmware etc..

    So it's near impossible to tell you what to try.

    As for wads, just use wad manager and uninstall them. Or you can go into your Channels tab in Wii settings and erase them. Dols are just on your SDcard. And your problem seems to be IOS issues, not merely installing the wrong channel.

  4. #4
    Quote Originally Posted by Ossot View Post
    The problem is no one has any clue wtf you've done to your system short of "i fuckd it up lots", what guides you started out doing, what you tried in the intermediate, what firmware you're on, did you downgrade said firmware etc..

    So it's near impossible to tell you what to try.

    As for wads, just use wad manager and uninstall them. Or you can go into your Channels tab in Wii settings and erase them. Dols are just on your SDcard. And your problem seems to be IOS issues, not merely installing the wrong channel.


    thanks for the response ossot.


    I downgraded to 3.2U from 3.4U. I redid all the wads, but I know theres some other files installed (cIOS/IOS and what not) which I'm wondering will affect my wii. Is there a way to remove those?

    I don't have any of the guides bookmarked (which is a huge error on my part) but any advice would be appreciated

  5. #5
    Sounds like you need to get CIOS 249 rev10 or higher installed. Do you know how to do that?

  6. #6
    if it was up to me every guide on this site that tells people to downgrade to 3.2 would be removed. People upgrading and downgrading is the root to 90% of the problems people have here. Another 8% is due to people not reading shit.

    Do as guy above me said. Make sure you have a cios36rev10 installed. You could go newer, but there's really not point and it'll cause more problems then it solves.

  7. #7
    thanks for the replies everyone. I have a general idea of how to install rev10 but a step by step guide would be very much appreciated. I'd rather sacrifice my cockyness and ego instead of bricking my Wii

  8. #8
    What I would be wondering is how you went and deleted this stuff in the first place? I mean you obviously did something "dumb" without knowing it. I do agree about not upgrading/downgrading. I have been running everything using firmware 3.2U and I have no reason to upgrade. I know 1 thing you could do is start backup launcher gamma without a game in, and press 1 on your wiimote to enter the configurations screen. Down at the bottom it will tell you if you have IOS249 installed. If it says you have that installed, then you dont need to reinstall that. Once you get everything working again, dont screw around with the console when you run into problems. Instead come on here and ask for help. Theres tons of people on here that will be more than glad to help you. Dealing with the Punch Out game. I do know that if you dont patch the game, youll get the 002 error. I know with all games that use IOS 38, 53, and 55, I go and use programs to remove that error. Eventhough I have those IOS installed, I do it just incase (dont want to waste a blank if I can help it). If you need help with removing the 200 error, simply PM me.

  9. #9
    Will this work on 4.0U NTSC Wii and is it a better option than Backup Launcher Gamma?

  10. #10
    Gamma and USB Loader will work on 4.0 U. 1:1 backups will play fine.

    I would think the USB Loader is a better option.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •