Page 1 of 7 123 ... LastLast
Results 1 to 10 of 63

Thread: Ghostbusters NTSC

  1. #1

    Ghostbusters NTSC


    I am trying to run Ghostbusters NTSC on a softmodded PAL Wii and am having various problems.

    I have tried various different Backup Launchers including Neogamma R3 and R4. I am running IOS249 (Rev 7). Other NTSC games work fine, however when I run this one my controller switches off on the Wii Remote startup screen. Did some Googling and can see various people have had similar issues, but couldn't find a definitive fix or answer!

    Can any help at all?


  2. #2
    I updated to CIOS249 Rev 13 not 13B just 13 and Ghostbusters loads and plays fine. My problem is that Madworld black screens now and will not load. Punch out still works, but Mad World does not.

    Make sure to keep a copy of the CIOS you are replacing for 249 as you may need to swap between them for some games. I did not and am now looking for the fix for madworld...

  3. #3
    Thank you for your reply. Very helpful.

    Can you point me to any documentation on how to load CIOS249 Rev 13?

    I am quite new to all of this, I have the basic understanding, but there is way too much stuff on Google in relation to this! Never sure what is the correct advice to follow, hence me posting on a forum.

    Thanks again.

  4. #4
    Sure, try;

    That is the download. Now you need Wad manager on your SD card, and you copy this wad into "installs" on the root of the SD card.
    Load Wad Manager, select the wad and MAKE SURE to select "Network Install" or it will do nothing. Let it load, and you should be good to go.

    BTW, I am just starting to get the knack of all of this too. It takes a lot of reading to process what does what.

    I just found that I need CIOS 53, and 55 to load Madworld, so I will be trying that tonight.

    Good luck.

  5. #5
    I almost forgot...
    Wad Manager goes into the Apps directory. so it will be sdcard\apps\wad manager
    Put the boot.dol file from the wad manager file there. then create sdcard\install(Might be installs) copy the wad from the link in my last post there, and insert the SD card into your Wii.

    Now, open your homebrew channel, select Wad manager, and load it. If you get an "error -1" the folder that the wad is in (install) is wrong. It may be install, installs, wad, or wads depending on the version of wad manager you are using. I am running 1.4 and it uses install or installs. I do not remember if it is plural or not.

    Click the Thanks button if this helped you.
    Last edited by dexter419; 06-18-2009 at 10:33 AM.

  6. #6

    another way to install it

    I think this worked for me. I installed 13b through preloader.29 if you have that installed it was pretty easy for me.

  7. #7
    Thanks for all the help so far.

    I have now loaded CIOS249 (rev 13) and using NeoGamma R4 I still get the exact same problem.

    What Backup Launcher are you using to run this game?


  8. #8
    I am using CoverFloader RC6.

    Downloads - wiicoverflow - Google Code

    Really great looking app, but it does not have the "002 Fix" yet, but the developer is working on it. I have not come across a game that has had that error and I have installed 32 so far. I also love that I do not need to hunt down cover art as it does it automatically. I also have a channel forwarder for it that I put in last night. Do a search on this site for coverfloader wad and you should be able to find it.

  9. #9
    Quote Originally Posted by dpdecaro View Post
    I think this worked for me. I installed 13b through preloader.29 if you have that installed it was pretty easy for me.
    I could not get past the green screen with 13b. I had to use 13a. There is a known issue that 13a requires a reboot of the wii, but if you use the home buttton aand select "Wii Menu", I at least have not had to reboot yet.

  10. #10
    Do you have your wireless connection running when you did the install? Are you selecting "Network install" instead of "WAD install"? You do not have the wad so you need to do the install over your wireless network. Otherwise it looks like it is installing, but it really does nothing. If you do not have wirelss, you can locate the wad, but I have not seen one around.

Page 1 of 7 123 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts