Results 1 to 6 of 6

Thread: usb loader gx not working after installing ciso38rev13

  1. #1

    usb loader gx not working after installing ciso38rev13

    OK... so i actually wanted to get my sims racing working and found the thread below because when i tried my sims racing it was throwing up a "exception dsi occured" message.

    http://www.wiihacks.com/wii-games/17...g-problem.html

    I tried installing cios38rev13 (not sure if its a or b, downloaded from the main page of this website). This didnt work, and gave me the blue screen error #0002 when trying my sims racing.

    Not only that, i found that i was getting the same message for ea sports active, tiger woods 2010 and other newer games. Clearly i had regressed after the installation of ciosrev13.

    I then quickly rolled back and installed cios36rev10 and everything worked again. phew....

    Forget my sims racing,how do i get usb loader gx running on cios38rev13 to load games without the error 002 coming up?

    oh system firmware is 3.2e and i updated to the latest usb loader gx..not sure of the version

  2. #2
    When you go to load the game in your USB GX Loader...go to settings before you click on the spinnnig disc and turn "on" 0002 error fix. THat will correct your problem

  3. #3
    that worked spot on. have some rep.

    There are however 2 side issues.

    1. usb loader gx goes to blank screen if i exit a game and then start another game from usb loader gx again.

    This is already mentioned here and it think is will try cios38rev12
    http://www.wiihacks.com/searchresult...een&sa=Go#1036

    2. wii game channels that i created using loadstructor no longer work. they hang at "Opening Disc"

    any thoughts?

  4. #4
    I looked for the 0002 error fix in settings, but the option isn't there. Its not in the main settings or in the game settings.

  5. #5
    Dont mean to revive a long dead thread, but i am having issues. First of all, the error 0002 fix did stop the blue screen, thanks for that much atleast, but here is where it gets strange. I try to load the game after said fix, and instead of the blue screen, i get the black screen that just tells me an error has occured.

    I would really like to know why my wii isnt playing anything...

  6. #6
    Quote Originally Posted by FlightNurse View Post
    I looked for the 0002 error fix in settings, but the option isn't there. Its not in the main settings or in the game settings.
    This worked for me. Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •