Results 1 to 3 of 3

Thread: punch out not working, looking for clarity

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Thanked 0 Times in 0 Posts

    punch out not working, looking for clarity

    I am looking for some clarity on this as I have tried several things to get pucnch out to work. At first I was getting the 002 error of which I perform the patch for that not all I get is a black screen.

    This is what I have, I have my Wii at ver 3.2U throught the twi-light hack (for some time now with no problem until I got punch out).

    To fix the 002 I installed three wads

    Now black screen, I tried to fix that using what I believe to be cios rev8 by the name of.
    iso36-64-v1042 (not sure if this is correct)
    nothing but black screen when attempting to load.

    I am using wad manager 1.3

    I have been using the home brew channel with what reads ios51 v18.25 1.0.3 above that in the upper right

    The searching I have done suggest to upgrade to 4.0 now this is where it gets confusing. Some of the searches suggest to do it through the normal process of update throught the Wii servers others suggest to use the Waninkokos firmware updater 4 and IOS60patched.wad.

    Now if I read this right if I do it through the Wii servers I wil lose the backup channel. I am willing to do the other method but will this work? or am I missing something?

  2. #2
    Junior Member
    Join Date
    May 2009
    Thanked 4 Times in 2 Posts
    just installed CIOSRev13b.

  3. #3
    Junior Member
    Join Date
    May 2009
    Thanked 2 Times in 2 Posts

    This is what I did

    I followed this link as a guide. Two things that were suggested to me and worked perfectly. THis guide suggest installing rev8. I used rev 10. Also this guide in steps 8-10 uses the home brew channel to install firmware 4. At this point i just used the regular Wii system update to go to 4. I then continued back with step 11. Be sure that rev10 installs with no errors! Let me know how this worked for you.
    Last edited by jrproffi; 06-18-2009 at 06:27 AM. Reason: Forgot Link


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts