Results 1 to 10 of 10

Thread: ios38 rev 13b help please

  1. #1

    Angry ios38 rev 13b help please

    Can someone step by step help me install this i have been at it for hours. Any help would be greatly appreciated. Thanks guys.

  2. #2
    Seriously guy? I'll take the time to write out every possible scenario of everything that can go wrong trying to install it.

    Little more details wouldn't hurt big guy. If you've been working on it "for hours," would it hurt so much to spend another 2mins typing out what the problem is?

  3. #3
    The first time i was doing something like this is was more or less trial and error...What it boils down to, look on your SD card for similar file types and put this one there, labelled the same etc.....boot it up the same way you did for the other files, and 99% likely it will be there.

  4. #4

    Unhappy same problem....

    funny. i'm having the same problem installing the cIOS36 rev9... that failed and i tried several hourz... it would always say

    "Installing Ticket; Error rev -2001"

    so i read a few more forums and stumbled upon the cIOS38 rev13... tried installing that 15 times and gave up after reading the same error rev as above....

    some help please. would be appreciated.

  5. #5
    How are you trying to install rev13, through network or from a local .wad?

  6. #6
    i've tried both ways...

    both have failed but i get further with the network connection. it goes all the way through but at the end it says the same thing about installing ticket - error rev -2011...

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK

    Sounds like you need to get a cIOS on your system.

    Make sure the issue reported is the same as yours before proceeding. Do bear in mind this is for use with system menu 4.0.

    Article 1 Install Error -2001

    Tutorial - Install

  8. #8
    Hmm.... well time to go read and follow the directions. But if i downgrade from the system 4.0 will it forever be downgraded..? and if it upgradez back to a 4.0 will the cIOS stop working..?

  9. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    As stated at the end of the tutorial you can stop short of actually downgrading the system menu.

    If you are unsure then by all means hold your fire until you have double checked using google, perhaps with other sites outside of Wiihacks.

  10. #10
    I had the same issues on my Wii. I went back to the beginning of when I first modded it. I installed the IOS16-64-v257-prod.wad, then I went and installed cios_fix.wad, then I went to the cIOS38 rev13b from its own app not through WM and used the network, and it finally went through. Not sure if any of this helps you, but it took me most of yesterday to get it to work. All the while I thought I had a bad ISO image of the game. I did originally downgrade from 3.4U to 3.2U also.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts