Results 1 to 7 of 7

Thread: cIOS37 installer error -1017.

  1. #1

    Question cIOS37 installer error -1017.

    i have a backup for rock band 2 and my rock band 1 drums dont work on it. So i went on a quest to fix this problem, and...well i'm stuck. I have read about installing the cIOS37 thing, but when i try to , i get this error: -1017

    thx for your help

    btw, i have a 4.0 menu system, could this be the problem???

  2. #2
    Try the cios37 from dogeggs repository.


    Just install with wad manager. You may get the same error, i'm not 100% on the quirks of 4.0. But worst case scenario is you get... a -1017 error again

  3. #3
    well that did work, but , my drums are still not working, and they are usb, but all my other instruments work...does anyone have any clue what i should do now??

  4. #4
    can you tell me where you got the cIOS37 installer because i have the same problem except with a 3.2u wii. i can check if it is just the system menu that is giving you the error

  5. #5
    I have a 3.2U and have the identical issue...

  6. #6
    Junior Member
    Join Date
    May 2009


    Also have a 3.2U with the -1017 and -1 errors

  7. #7
    Junior Member
    Join Date
    May 2009


    Deleted IOS249 and used Wad Manager 1.3 - nothing.

    Got Wad Manager 1.4 and used IOS250. works fine now.

    hope this helps someone.


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts