Results 1 to 6 of 6

Thread: preloader problems with ios36

  1. #1

    Unhappy preloader problems with ios36

    well i want to install preloader but when i try that i get the, "ios36 has the fakesign bug fixed" - error. so tried to install IOS36-64-v1042.wad but then i got the ''installing ticket... ERROR! (ret = -20110)" -error.

    can anyone help me? I really want preloader!
    i'm kinda new in de ios, wad and .dol world so pleas tell me as detailed as possible.
    I will appreciate your help!

  2. #2
    Let's see.... you could try this:
    1. download the IOS38-64-v3610.wad (google is your friend)
    2. go to the waninkoko site and download the rev13
    3. put the wad file on the root of your sd card
    4. launch the dol(put it into a map in your apps dictoy on your sd card) you downloaded from waninkoko's blog
    5. agree with the terms(if you agree with the terms)
    6. choose wad installation

    this ios is more up-to-date so perhaps this will help (btw I'm not responisble for bricking your wii, if that happens of course)

  3. #3
    does preloader choose the most up-to-date cIOS?

  4. #4
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    You need cIOS not IOS.

    the correct file that you are looking for is cIOS38_rev13.

  5. #5
    Quote Originally Posted by wiidoggii View Post
    You need cIOS not IOS.

    the correct file that you are looking for is cIOS38_rev13.
    And how to install that is in my first post.

  6. #6
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •