Results 1 to 7 of 7

Thread: PRELOADER!!!

  1. #1


    I soft modded my Wii using the tutorial from the thread "HBC on a virgin 4.0" or something like that. All is well. So i think im an expert, i go to softmod my brothers Wii... All is well. (i also followed the guide he refers to on that tutorial for staying on 4.0 cause i didnt want to downgrade...)

    Well the next day my brother tries to install a wad he found on the net, but he uses the WAD batch installer on the sd card that came with the stayon4.rar. It installs 2 wads that were in the installer folder (neogamma and patched cios60, i think) Thoes were already when he tries to load preloader, he gets bricked... cant install preloader everytime it corrupts system files... got the system menu back but cant run backups with system menu updates cause i cant install preloader...HELP!

    Well, i figured out my own problem. I guess i changed the ios that preloader used to load to 37, and voila! All is well.
    Last edited by bird.daddy; 06-16-2009 at 06:15 AM. Reason: Answered my own question!

  2. #2
    Man I did the exact same thing, I used the "HBC on a virgin 4.0" guide and everything went fine. Later I installed USB Loader and again everything went fine but when I wanted to install the USB loader channel I committed the same mistake your brother did running the wad Batch installer from the SD Card and installed (again) the same 2 files you mentioned.

    Now my wii got bricked and a black screen with this messages appears:

    "The system files are corrupted.
    Please refer to the Wii Operations Manual
    for help troubleshooting."

    I can get to the preloader menu holding the Reset button as soon as I turn the Wii on.

    Dogeggs is helping me out from here:

    But it will be cool if you could point me out to solve this problem since I have the exact same problem you had.

    Thanks man.
    Last edited by adrek; 07-05-2009 at 04:09 AM.

  3. #3
    if u have wad manager and if u can get to hbc i have a wad if u are on 4.0u that u can reinstall ursystem menu, i had the same issue over a month ago with preloader. and i helped someone last night that had this and all they did was install the was and the system menu was back let me know if ya want it bc i dont know if i can put the link here

    FYI: you dont need preload to run backups with updates just get brickblocker and use that b4 u burn and games!

  4. #4
    I don't have Wad manager. I had preloader installed before my wii was bricked so I can get to HBC through preloader.
    I have a 4.0 US wii.
    I ran wad manager from the SD card the first time. I went to 'data management' and then 'channels' and then 'SD card' and I ran wad manager from there but I didn't have it installed it on the wii.

  5. #5
    Thanks for all your help cbjones26, everything is fine again

  6. #6
    hi there i just installed preloader .29 and then i recieved the system is corrupted blah, anyway i noticed that when preloader launched it was using ios 50 system menu and I knew it was ios 60 prior to the installation. So I went into preloader settings and set the system menu to ios 60 and voila it worked. Bizarre

  7. #7
    that ios 37 thing in preloader fixed mine as well.

    but my wario land is still freezing


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts