Results 1 to 9 of 9

Thread: Noob Needs Help With Black Screen. Please Help :(

  1. #1

    Unhappy Noob Needs Help With Black Screen. Please Help :(

    Ok So I Softmodded My USA Wii 4.0U (Not Twilight Hack or ModChip) and I Use ImgBurn To Burn My ISO Backups. I Installed Softmii and CIOSCORP. Bricked My Wii, But Then I Used Bootmii Which I Installed Prior To Installing CIOSCORP To Boot The Homebrew Channel. I Installed Preloader and Enabled The Necessary Hacks To Run Games. I Also Installed CIOS Rev 13. I First Burned Wii Music (NTSC) To a DVD+R and It Worked Great Directly From The Disc Channel. Super Mario Galaxy (PAL) Burned At 3X With DVD+R Also Worked From The Disc Channel. When I Burned Legend Of Zelda: Twilight Princess (PAL) With The Same Settings As Always, The Disc Channel Loaded But Then It Went Black. I Tried Gamma 0.3 Backup Launcher and It Gave Me DVD Read Error 324. I Tried Burning It To DVD-R At Lower Speeds and Even With WiiBrickBlocker and RegionFrii. Still No Luck

    These Games Gave Me This Error (An Error Has Occured Please Press The Eject Button and Refer To Wii Instruction... Blah Blah Ect.)

    - Super Paper Mario (PAL)
    - Pokemon Battle Revolution (PAL)
    - Bully Scholarship Edition (PAL)

    Black Screen

    - Legend Of Zelda: Twilight Princess (PAL)
    - Legend Of Zelda: Twilight Princess (Converted To NTSC With RegionFrii)
    - Legend Of Zelda: Twilight Princess (WiiBrickBlocker Patched)

    Perfect ISO Launch

    - Super Mario Galaxy (PAL)
    - Wii Music (NTSC)

    Please Help?

  2. #2
    Hello,

    I have the same problem.
    I'm also using a modchip.
    I burned an iso file to a DVD - R

    Super Mario galaxy seems to start (I can see the picture in the menu)
    After clicking I get a black screen.

    Exactly the same procedure with LEGO Star Wars with a perfect result.

    Strange?

  3. #3

    Please Help?

    Is There a Veteran Out There That Could Please Help Us?

  4. #4

    Strange

    Well Now I Downloaded "Punch Out!!" For The Wii. PAL Version. Same As All The Others. But This One Is Also Perfect. Here Are The Games That Work Perfectly After Pressing Start So Far. Maybe It Has To Do With The Release Date? Old Games Maybe Don't Work With The Wii 4.0u Softmod Yet. Although The "Black Screen Games" Do Work With LIB Backup Launcher (Downloadable From Homebrew Browser) You Must Press 1 For Force NTSC Mode After LIB Backup Launcher Starts. It Will Give You The Commands On Screen.

    ISO Games That Work Perfectly On 4.0u Softmodded Wii:

    - Super Mario Galaxy (November 12, 2007)
    - Wii Music (October 20, 2008)
    - Punch Out!! (May 18, 2009)

    ISO Games That Give Black Screen Error After Start On 4.0u Softmodded Wii:

    - Legend Of Zelda: Twilight Princess (November 19, 2006) 1 Year Before
    - Bully: Scholarship Edition (March 4, 2008) 6 Months Before Wii Music
    - Super Paper Mario (April 9, 2007) 7 Months Before Super Mario Galaxy
    - Pokemon Battle Revolution (June 25, 2007) 5 Months Before Galaxy

    We'll Find The Answer To This Problem. DO NOT CHANGE YOUR MEDIA! DVD-R OR DVD+R. DOES NOT MATTER! I'VE TRIED.

  5. #5
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    So do all the black screen games work via backup launcher?

  6. #6

    Correct!

    Not Gamma 0.3 BackUp Launcher. Only LIB Backup Launcher. Black Screen Persists With Gamma 0.3 Backup Launcher.

  7. #7

    Talking Works Now :)

    Verbatim DVD-R Will Make Most Of The Games Work. I Still Got The Black Screen With Twilight Princess. I Re Tried Backing Up The Game Again. It Worked That Time!

  8. #8

    Close Thread?

    Can Someone Close This Thread?

  9. #9
    Ihave the same problem im really pissed off at first the legend of zelda twilight princess worked great then all of a sudden i get a black screen please help

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •