Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Final Fantasy IV DLC problems

  1. #1

    Final Fantasy IV DLC problems

    I can't get the DLC to install. I keep getting the -2011 error. I was able to get the game to install.

    I know its no my SD card and maybe my wii cause I was able to install Swords and Soldiers, FF:IV, and Bubble Bobble Plus just now. Its only the DLC Im having a problem with.

    Anyone else having this problem ?

  2. #2
    Same problem here... If I get it figured out I'll post here

  3. #3
    It may require a different IOS... but damned if I know which one or where to find the patch

  4. #4
    Okay, I got mine going.

    First off, you need to have the DLC installed BEFORE the main game, I've read that it won't work otherwise... but that's got nothing to do with the -2011 problem I wouldn't think, at least that isn't what was causing my problem.

    I am using Wad Manager 1.4 and can select what IOS I want to use. I tried several IOSs but none worked until I used IOS249. I am not well informed about different IOSs or anything, but I have been installing all Wads with IOS35 and all have worked fine untill this one so I can't tell explain the why... but IOS249 done the trick.

    After installing the DLC first, restart the wii, install the main game (I also installed the main using IOS249), restart the wii, load the game, click on stories and everything was there.

    Hope this helps.

  5. #5
    I'll try it when I get home , thx... Im not sure what IOS WM1.3 uses, but it would seem strange that I can install the other current titles but not that one...

  6. #6
    I finally got past the 2011 error (by using IOS249), but now I'm having another strange problem...

    I had purchased the game legitimately, but I just couldn't wait for the new chapters, so I started exploring wad/other ways to get the game. I've gotten as far as installing the homebrew channel (thanks to the bannerbomb approach), and the WAD Manager 1.4. After getting past the 2011 error (as mentioned above), I started getting the 1022 error, but with weird other symptoms...

    I've established from information here and elsewhere that 1022 refers to the game already being on the system. Thus, I backed up my save file/DLC file to an SD card. Great. Then, I tried to install again through WAD Manager. Error 1022. Okay. I go back to check on my save files, to see if I missed something, and there's a little clear cube with no information at the top left of my save file menu. I check the SD card, and the system locks up. This happens no matter what SD card is in the system (whether it has save files or not). If I load up my legally purchased FFIV (which is on another SD card than any that I'm using for this), it loads fine, I make a save file, I can then delete the save files and restore the files from my SD card. But if I delete the save files and attempt to install FFIV again (even making sure that the SD card and the system do not have the game or save files on them), same issue. Same error 1022, same clear block on save file screen.

    Is anyone else having these problems? Does anyone know how they can be fixed? If not, I'll just wait for the rest of the chapters to come out (dammit...).

  7. #7
    Junior Member
    Join Date
    Jun 2009
    Abbotsford, Canada
    Nevermind... Turns out after I downloaded it through wii shop, I can't put on the DLC... I keep just seeing the DLC I already have... Rydia's story.
    Last edited by Kai-kun; 07-16-2009 at 07:17 PM.

  8. #8

    Us same problem but crashes on install 11

    I have the same problem. Im using WAD Manager 1.4 using ios249 but crashes.

  9. #9
    Junior Member
    Join Date
    Jun 2009
    Abbotsford, Canada
    Is your SD Card formatted to FAT or FAT32? It makes a difference it seems.

  10. #10
    yea I formatted it yet it still does it to me
    I formatted it as FAT.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts