Results 1 to 2 of 2

Thread: Exception (DSI) Occurred!? Help?

  1. #1
    New Member jj-kwik's Avatar
    Join Date
    Jun 2009
    Thanked 10 Times in 7 Posts

    Question Exception (DSI) Occurred!? Help?

    Exception (DSI) Occurred!? Help?

    **Please help me find a solution to this problem**

    First of all, I'm new to the wii scene, so please be gentil.
    ios v60
    Systemmenu v417 Preloader v0.29

    I've downloaded the backup launcher .3 gamma and installed the wad. I've also installed the rest of the package, which included cios36rev7and advance install of dvdx 249. but everytime I try to load a backup game I get an error. Exception (DSI) Occurred!
    After reading alot of threads regarding this issue, I've downloaded, and installed, cios36rev10 in an attempt to solve my issue. It obviously didn't work, or I wouldn't be writing this post.

    Here's an example of the Error I'm getting.

    Exception (DSI) Occurred!
    GPR00 .. . .
    GPR01 .. .. .
    GPR02 .. .
    GPR03 .................. .......... ............ .....

    Stack Dump:
    80e1a35c-->80e1a330-->80e00a4-->80e56884 -->

    Code Dump:
    80e1a35c: .
    80e1a36c: .. .
    80e1a37c: .. . .

    -I've tried 3 different games, all given to me from a friend that has a softmodded wii (so I know they work), and I get the same error with each game.
    -I've also tried neogamma, as a backup loader, and ended up with the same Exception (DSI) Occurred! error.

    Any help finding a solution to my problem would be greatly appreciated. Thanks again.

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Thanked 883 Times in 404 Posts
    Closed due to double thread post.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts