Results 1 to 3 of 3

Thread: 3.2 to 4.x to use SD Card

  1. #1

    3.2 to 4.x to use SD Card

    I'm currently using 3.2U but want to play Wiiware / VC games from the SD card without having to install the WADs.

    What's the easiest way to do this without obviously having to update to system 4.0 firmware - are there any issues? I already have CISO36 rev 10 installed and using USB Loader 1.5 to launch DVD game backups.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    the only way to do it is to update to 4.

  3. #3
    OK, thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •