Results 1 to 7 of 7

Thread: Disc Read Error (Laser?)

  1. #1

    Disc Read Error (Laser?)

    so I have a Wii that was updated to 4.0. I downgraded following one of the procedures. Anyways, a couple of backup games worked through the bootloader channel. Now none of my games worked no less than 5 hours after a thought to be successful downgrade.
    Question is =
    1 - Could it be a bad laser (unlucky timing)
    2 - did it brick the Wii
    3 - will a software reset through the Wii menu fix this?

    Any help is much appreciated as I am freaking out. I did a search but didn't come up with much, hopefully I am not repeating stuff on here.
    Thanks in advance

  2. #2
    Could you be more specific with your problem?

    Did you get any error message while playing or booting the game?

    Did you update your IOS with latest like IOS38 rev13 or rev13b?

    Could be possibly overheat problem because of long play time? Maybe add on heat sink/fan could help.

  3. #3
    I didn't not update to IOS13. I don't think it is overheating since I woke uip and it still doens't work. I just got the cleaning disc and it didn't help. I never got an error message playing a game after the install for a little bit. Then the Wii just said it couldn't read any game and I should read my manual.

  4. #4
    Here is a simple guide to know whether your Wii is brick or not.

    1) If you can still boot to the Wii channel. Click on Wii Setting and select Setting. If you can go into Setting and still see your wii version (on top right corner). Your wii is not bricked.

    2) If you can't even boot to Wii Channel at all. Your wii is bricked. You might need to use PreLoader to re-install your firmware at some way.

    3) Back to the scenario you can boot to wii channel. If you have original game disc. Try to play it for hours. If problem occurs the same. You can claim warranty with Nintendo. I am pretty sure that is mechanical faulty.

    4) If playing original is no problem. Then consider upgrade your IOS. Install IOS38 rev13b, the newer version fix some bugs and could possibly fix your problem.

    Good luck.

  5. #5
    I will give the IOS38 a shot. Hopefully it works. Do I do it through the Homebrew channel or the WAD installer.

  6. #6
    I did it with HBC. Good luck. Just follow the guide from the forum.

  7. #7
    My friend and I opened up the Wii, turns out the drive went bad. The game doesn't even spin. Time to USBload. Thanks for all the help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts