Results 1 to 3 of 3

Thread: 2011 error, 3.2U

  1. #1

    2011 error, 3.2U

    Error 2011 With Wad Manager 1.4

    I recently installed FF4: The After Years, and played it through USB Gecko. Tried to use this wad to get the dlc:
    Demonoid.com - Final Fantasy IV the After Years Ridia's Tale DLC

    That got me the 2011 error. Then I tried this link to fix everything except downgrade:
    http://www.wiihacks.com/homebrew/646...y-package.html

    Followed the instructions except the downgrade, since I'm 3.2. Tried Wad Manager 1.4 With IOS249 and IOS16, but the same error. Is there anything I'm missing?

    By the way, tried Megaman 9 DLC and it worked fine, so maybe the torrent is bad, but I just wanted to make sure I'm not messing up.
    Last edited by bobby49777; 06-02-2009 at 09:49 PM.

  2. #2
    I use a custom ios 35 and have the same error

  3. #3
    2011 means the wad is needing an update to the system menu...i just had the same problem when trying to install an old neogamma wad on sysmenu 3.1 i used a different file and it worked, but what i found is that certain wads need your system to be up to date to install, i don't really understand it, but that is what i found...installing shouldn't need you to be at a system menu, but apparently it does

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •