Results 1 to 7 of 7

Thread: BootMii not loading on startup

  1. #1

    BootMii not loading on startup


    I have installed bootmii to boot2. I have prepared an SD card, which puts the following three files into /SD/bootmii/: armboot.bin, bootmii.ini and ppcboot.elf.

    I also have the original boot.elf at /SD/Apps/BootMii. When I start my machine I receive the two flashes from the drive and no sign of the BootMii menu. My Wii is a 2007 model, so it shouldn't be hardware-related. It is running system menu 3.2u, downgraded from 4.0.

    I have also just tried using it as an IOS and that loads successfully. Does that rule out the possibility that it is caused by an incompatible SD card?

    What can I do to get Bootmii working?

    This is my first post! *Waves*

    Last edited by monomaniacpat; 06-01-2009 at 02:18 AM.

  2. #2
    Got help from jarsonic on the official bootmii IRC room. The problem was specific to beta2 and is a known bug. Using beta1 now.

  3. #3
    I installed beta2 version at boot2 onto my system and it works perfectly

  4. #4
    The problem is a bug listed on their website. Beta2, for some as-yet unkown reason, eliminated compatibility for some Kingston cards. I'm hoping this will be fixed for beta3.

    FS#125 : SD Card worked with beta1 but not more with beta2 of BootMii

  5. #5
    i got a sandisk 2 gb sd card and it worked

  6. #6
    Quote Originally Posted by Jasons34 View Post
    i got a sandisk 2 gb sd card and it worked
    Is this still an issue? I have a Sandisk 2GB and it doesn't boot from SD when installed to boot2. If I install to IOS that will work?

  7. #7
    I believe I am running the latest Beta on my Wii with the same memory card I was having issues with. So, for me at least, the latest Beta fixed the issue.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts