Results 1 to 3 of 3

Thread: d2pro works ... sometimes

  1. #1

    Ca d2pro works ... sometimes

    Okay so i've been trying to find out whats going on here for about 3 days now and I hope you can help.

    I have a D2Pro9 chipped wii running: HW V2.2 FW V1.7 and I've used the Utility Disc 1.7

    My Wii was originally running system software 3.5U and working fine with games like Mario Kart, Tiger Woods 2009, etc... and there were absolutely no changes to the software (no HBC, no DVDX, nadda).

    I got Punch-out and EA Sports Active (got both NTSC & PAL versions) and neither played. It says the disc cannot be read. I upgraded to System Software 4.0U and the same thing happened.

    So to try to fix this I used google found that some IOS files may not be included so I did the HBC thing, I patched IOS's tried to run WUFE on the disc (No DVD error). I used the cIOSV10 WAD upgrade, i tried all of that stuff and nothing helped.

    So I thought I would do a System Reset and restore back to normal. Still nothing.

    Additional things Ive done:
    1) Tried re-burning a game (mario kart) that was working before to see if it was my discs, burn speed, burner etc... and it still works so its not any of those things. [Edit: Verbatum DVD-R @ 4x burn speed. Also checked to be sure the discs were the "right" verbs]

    2) Tried to force the D2pro to read at 3X for burned media (also regular discs to just in case)

    Lots of people talk about needing to add some IOS files off the disc which is fine but my disc cannot be read so I can even go as far as to add those new IOS files.

    SO i guess the question is do I need to upgrade, new MOD chip? I got mine from Canada Mods a while back and its soldered in.

    So where do I sit? Can I just not play new games? Is this a chip problem? or is this a system software problem?

    Any help would be much appreciated, thanks guys

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    disc prob most likely

    didn't think there was a wii fw 3.5u

    if any backups play at all..then will not be a modchip problem

    perhaps u are using a new batch of blanks....if u are that could be it

    the required ios to play certain games are on the game discs itself and u install them by letting the game which is from the same region as your wii update your wii.

    Wiihacks Super Mod / Admin

  3. #3
    Same batch of discs. I also tried burning Mario Kart (again) which did work on the Wii before hand onto a new Disc to ensure this batch was readable and the burner was burning correctly, that new Mario Kart game works fine but the other ones do not.

    Very weird huh? Anyone else have some suggestions I can try?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts