Results 1 to 7 of 7

Thread: Possible Low-Level Bricked Wii

  1. #1

    Possible Low-Level Bricked Wii

    I installed Homebrew yesterday, and it worked fine. I was running an unmodded Wii, firmware 4.0u. I wanted to use WADManager to open WAD's, but I couldn't because of the firmware version. So I used a downgrader, here's the tutorial I used: Downgrade for System Menu 4.0 - I did everything it said, but when I got to the last step 7, it said "install all of the IOSes except IOS35 (with trucha patch).", I thought that meant install everything up to that IOS, and everything after I didnt. That is where I think I messed up the Wii. When I start the Wii, it boots to a black screen, not even the Health & Safety screen pops up. The WiiMote flashes for a second and turns off. I do have BootMii on the Wii, and if I use an SD Card, BootMii loads. That's the only thing that works. Is there anything I can do to restore the Wii?

  2. #2


    Alright, thankfully I had installed BootMii prior to messing up the Wii. I put cIOS Downgrader 1.2 into the apps folder on the SD Card. I booted the Wii into the BootMii menu, then opened the Homebrew Channel from the BootMii menu and ran the downgrader again. This time it asked which firmware version to install. I picked 3.3u and it installed all the files that I had previously not installed and I was able get the system menu finally, and now the Wii works fine. I'm just posting this because I looked all over for people with the same problem or a similar one, and the only thing I kept seeing was that I was SOL, and had to send the Wii to Nintendo.

  3. #3
    i am having a similar problem. but how did you navigate thru cios downgrader 1.2 if your wiimote wasn't functioning?

  4. #4
    Do you have bootmii installed? If you do and u can get to it, and you u cant use the wiimote to navigate the menus. Then use the buttons on ur wii, i forget how they all go, its something like power is b, reset is a, etc. Once u can downgrade it should fix ur problem.

  5. #5
    sorry, i guess i wasnt being clear enough on wat i meant. u see, u said this:
    Quote Originally Posted by vividexstance View Post
    The WiiMote flashes for a second and turns off.
    so what i meant to ask was, if the wiimote doesn't work in homebrew channel, how did you navigate through cios downgrader, not bootmii. i understand u can use gamecube controller to navigate thru bootmii and homebrew channel, and u can use the power-reset buttons to navigate bootmii, but when u load up homebrew like cios downgrader, i believe it requires use of the wiimote, so how'd u do it if the wiimote doesn't work ("turns off")

  6. #6
    Read the whole thread, at first the wiimote didnt work, it would flash on then off. Then i loaded bootmii, then homebrew. After that the wiitmote worked. And then i was able to downgrade with a better downgrader. Make sure you have an internet connection. If ur wiimote doesnt work try to use the buttons on the wii, to navigate the bootmii, homebrew, and wad manager apps. Then it should work.

  7. #7
    i guess i must of missed the part where you said the wiimote turns back on tho i still couldn't find where u said that but then, my problem is different i guess (wiimote doesn't turn on). im not sure u fully got what i am saying but thanks anyways for the trying to help. guess i am the one who is SOL...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts