Results 1 to 4 of 4

Thread: HELP PLZ wad install errors and wifi disabled after 4.0 upgrade.

  1. #1

    HELP PLZ wad install errors and wifi disabled after 4.0 upgrade.

    Used Waninkokos firmware updater 4 and it worked fine, tried to install Waninkoko's USB Loader but the cIOS36_rev9-Installer errors out. I installed IOS36_64_v1042.wad through wad manager and tried the cIso again, again it errors out. I gave up on it. Wanted to play mega man so I installed cIOS37_rev2-Installer and for some reason ios38-64-v3609.wad through wad manager. Now i cant install any wads i get an error (ret = -1029) and i noticed my wifi does not connect anymore, so the hacks that may help that use the network stall.......? Any idea what i can do? cIso_uninstaller_v1.1 errors too (view = 0 ret = -1017)!

  2. #2

    Us Virgin 4.0 success story

    I followed the directions outlined on the link below. They seemed to solve all my problems. I, too, was unable to install any wads, and this post helped me. I also had Homebrew installed prior to reading this. Anyhow, just follow these instructions:

  3. #3
    Tried it but if failed when installing cIso249_rev9.wad. It said "Installing title... ERROR! (ret = -1035)"

    Any other ideas? And my wifi is still not functioning!?! This is so weird...

  4. #4
    GOT IT! Used anytitle deleter to delete iso254 and iso249, then reinstall cIso249_rev9 and it worked....weird


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts