Results 1 to 6 of 6

Thread: Strange problem with waninkoko software...

  1. #1

    Strange problem with waninkoko software...

    I've had wad manager 1.3 for a while, it worked perfectly, but now about a week ago this started happening, now it happens with basically any software by waninkoko, just update my cIOS36 to rev10, wii is at 3.2U. Wads install no problem, the programs actually even work, its just for some reason the text on the screen does not change properly. For example on the first screen where it says press A to continue, i press A but the text does not change on the screen. The program is at the select source device, but it just will not change. I honestly did not make any changes to the wii before this started happening. The first time it happened was when I had a wad for the gamecube backup launcher to install, it did this and i bugged for a second i thought i may have had a bad wad. so i pressed home like crazy and got the hell out of there, but after that wad manager's been all ugly like this. 1.4 and 1.3 both do this, i've tried both. also IOS downgrader does this, as well as the cIOS36 installer. Its basically all of waninkoko's apps.
    I made a movie showing it, its in .3gp off my phone, as well as two pics to give you an idea of whats happening. any ideas?

    link for images: ImageShack© - Gallery
    link for video: RapidShare: Easy Filehosting (3.8MB)

    by the way, hackmii installer states i have no vulnerable IOS's so i cannot uprgade my HBC, any correlation between the two issues here?

    one more update, ive been going at this for hours now, anyregion changer's text is all screwed up as well, this is really ridiculous, i dont understand why these programs are screwing up. only thing ive changed in the past few weeks is installing preloader .29, but this was happening before i installed it. i've got the ios 38, 53, 55 from this site installed as well, but again everything was functioning properly after they were installed.
    Last edited by VashTS; 05-30-2009 at 06:11 PM.

  2. #2
    I guess my wad manager is gonna be stuck like this, i have tried basically everything possible, IOS downgrader starts up completely wrong, doesn't initialize the network or do anything its supposed to do. Is there anyway to start over? Like format the wii and start fresh?

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    South UK
    You may have messed up your IOS249 as most (all?) of waninkokos apps use it, try uninstalling it with cios uninstaller and installing the new rev12.

  4. #4
    thanks for the reply, but unfortunately no luck, the cios38 installer works a little better than most apps, but still the same strange errors. IOS downgrader will not function at all, it starts up, says "OK!" then it gives me the press A to continue message, I press A and the wii restarts. No messages about network initialization or anything. cIOS uninstaller works well, text seems to display almost properly. I'm almost to ready to update through ninty and start over, is that safe?

  5. #5
    interesting development, i just remembered that softchip was installed as a wad a while back, it worked fine until one day it blackscreened on me. i think softchip caused this problem.

  6. #6
    alright so now that ive wasted two days testing and searching, i'm ready to just give up and upgrade. if i upgrade using nintendo, will i still retain homebrew functionality and backup launching capabilities?
    already done! installed the patched ios60 and wad manager is back to normal!!! i may go back to 3.2u, unless i like this sd menu...also have yet to test the other apps that were behaving weirdly
    Last edited by VashTS; 05-31-2009 at 06:33 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts