Results 1 to 7 of 7

Thread: Drivekey problem, backups dont work

  1. #1

    Drivekey problem, backups dont work

    I have some drivekey problems. Some backup games dont work when i burn them with imgburn verbatim dvd-r 4x. Zelda worked 100% but when i tried Muramasa the game showed up but but then when i clicked on start the screen became black and I had to retart the wii. Do I have to update my wii firmware to make it work? Its a japan game but drivekey should be able to handle it. I have tried mario galax and paper mario aswell both pal and none worked. Please help have wasted enough dvds.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Could be updates required. What system menu are you running?

  3. #3
    System menu? I am kind of new to wii so could you please explain what that is?
    Since i recently bought my wii I havent changed anything except tv resolution to 480p and installed drivekey. I have made zelda and mariokart work. Super Mario Galaxy works aswell but with huge lag during cutscenes. Other than those not a single game works. I only get "disc read error" message.
    Last edited by danne; 05-29-2009 at 12:51 PM.

  4. #4
    are they scrubbed games? They won't work, also out of region games may not work if the firmware is not high enough

  5. #5
    Junior Member
    Join Date
    May 2009
    Location
    Mass
    Posts
    32
    I have the same problem, I'm pretty sure the Drivekey does not read scrubbed games and that might be the issue. I figure, a dvd costs around $.50, just try to find iso hosted by someone else. I got the black screen on Mad World, downloaded a different version and it works fine. Sorry, not the best answer but good luck.

  6. #6
    even though drivekey is region-free some games from other regions don't work at all
    same thing happened to me with monster hunter tri demo jp
    but i was able to play it by installing homebrew channel and gecko 1.9
    and enabling force ntsc
    hope this helps

  7. #7
    I got Muramasa to work by updating my firmware to the latest. I tried a ntsc version of paper mario and it worked aswell. Everything works fine now. Thanks for the help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •