Results 1 to 7 of 7

Thread: backup Black Screen? help!

  1. #1

    Exclamation backup Black Screen? help!

    Hey guys installed wii hack. 1. Homebrew installed ok, backup launcher Wii Backup Launcher 03g Wiiish v2 EN.wad installed. After burning backup with
    Optiarc ad 7170s burner, dvd+r memorex disc , nero 4x speed (no luck) and img burn 1x speed (no luck). When I load the disc into the console and try to start it with back up launcher i get a black screen and hear the disc try and try. I have ntsc tv, console, and game. Any suggestions?

  2. #2
    I am haveing the same problem. I have tried everything, everywhere. and I can't seem to find a solution?

  3. #3
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Perth, Western Australia
    posted in suggestions. reported.

  4. #4
    I have tried dvd+r and dvd-r. Wrote both disks at 3x, have tried gamma backup launcher, and neogamma_r.

  5. #5
    I'd love an answer to this problem too, I've burnt at slowest, mis, high, -r, +r, Memorex, verbatim. The answer has to be IOS (or similar) related. My full problem is explained here

  6. #6
    Today I tried to burn @ 2x, 2.4x, 3x, and 4x. None of them work?!?!?! The game title shows up in the Wii menu and the gamma bachup launcher reads the game info then goes BLACK!!

  7. #7
    Member trekster's Avatar
    Join Date
    Nov 2008
    Post in the appropriate sections, or have your posting ability removed.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts