Hi everyone. Long time lurker, first time poster. I recently ordered a DriveKey for my Wii. It seems that the ordering process is the only aspect of this drive-chip that has worked so far.

The DriveKey has a X4 (B4) diode. The Wii is a NTSC-U LU64+ GC2-D3 drive - I noted the silver ribbon cable before I found out my DriveKey has the X4 diode.

Anyhow, before putting the Wii back together, I turned it on in order to access the configuration menu. The red LED would light up, and after a second or two, the blue LED would flash for a millisecond or two and revert back to red. Checking the disc channel gave me no menu. (I tried the eject 3x process at the initial black screen, home screen, and disc channel)

Thinking that maybe I reversed the region switches (it happens) I reversed the order of both of the region switches and tried again. Same results. The drive-chip is installed correctly, by the way. Wii ribbon cable > Wii spot on DriveKey > Drive spot on DriveKey to Drive.

Well then I went through every combination of region switches, eject sequences, and timings (think S and O in morse) and each time results in the blue LED flashing very quickly, reverting to red, and me not receiving a configuration menu. Also noted is that originals nor backups work.

Is it an incompatibility with my chip and Wii, or just a dud? I'm really not looking forward to 5-7 business day shipping each way for an RMA.