Results 1 to 10 of 10

Thread: Burnt Games Problem

  1. #1

    Burnt Games Problem

    Hi everyone! I always burnt games and always working fine, but recently when I burn a game my Wii can't read it... if i try to boot it with gecko os or other softchip software it gives me an error. My Wii don't even recognize the game. All the games burnt before works fine as always, so now I don't understand why... my dvd burner burns fine other kind of files and doesn't give me errors when I burn these games, what problem could it be?

  2. #2
    dvd+r or dvd-r

  3. #3
    I use dvd-r

  4. #4
    Quote Originally Posted by Jvano View Post
    I use dvd-r
    what speed are you burning at. anything over 4x i had a problem when i burnt games.

  5. #5
    ...... gecko os isnt a backup loader... unless u got a hard mod

  6. #6
    I've got a modchip too. I'm saying that games always worked fine before I know how to burn them. but now it's happening this...could it be the dvd burner? or what else?

  7. #7
    I tried burning other times with friend's burner, but it's the same. if I try to boot them with it recognizes the game sometimes but it says "loctl error (DI_ReadUnencrypted)" what this means? HELP ME PLEASE. All games I've burned before work fine, and I have changed nothig in my wii to give those problems. I'm waiting 4 your answers thanks

  8. #8
    what game is it? S that can seriously make a diff

  9. #9
    many not just one...I'm trying to burn klonoa lately

  10. #10
    o if uv tried more then 1 than idk cause i thought if u were trying 1 u might ov needed an updated ios or somehting hmmmm. have u ever thought ov just useing USB loader s u can't get a "bad burn" S

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •