Results 1 to 3 of 3

Thread: Yet another 'Error 2011' post

  1. #1

    Yet another 'Error 2011' post

    I've been looking around, but can't really find any solutions that apply to me. I'm on firmware 3.2E (downgraded using the Gamma tutorial) and I've been able to install WAD's using WAD Manager 1.4 for quite some time now. But when I just tried to install My Pokémon Ranch, I get Error 2011. Anyone got any ideas?

  2. #2
    Junior Member
    ~ WiiHacks ***** Supporter~
    *Priority Support Member*

    Join Date
    Nov 2008
    Posts
    180
    "I've been looking around, but can't really find any solutions that apply to me."
    You didn't search correctly. Do it again.
    ------------------------------------------------
    If you found my post useful, hit the blue "Thanks"
    button to the right

  3. #3
    Junior Member
    Join Date
    May 2009
    Location
    Burton, N.B. Canada
    Posts
    15
    try using ios downgrader

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •