Results 1 to 9 of 9

Thread: Preloader Brick, Should be easy for you guys

  1. #1

    Ca Preloader Brick, Should be easy for you guys

    So Im in a semi-brick because I can get to preloader, but everytime I go into The homebrew channel, It freezes, Do I Re-Install the homebrew channel and re-install my sysmenu??

  2. #2
    freezing homebrew channel is odd...was it functioning before you bricked it? anyway, good thing is preloader can load a .dol file directly without having to access the HBC. i'm not too seasoned in this, but try putting cIOS downgrader/anyregionchanger in the root of the SD card, rename it to "boot.dol" and open preloader, use the file boot (i believe thats what it says, i just recently installed preloader) method and hopefully it will run this program where you can downgrade/upgrade depending on your current firmware version...although i recommend waiting for someone to comment on what i have to say first! i've never had a semi-brick or brick before, this is all theory to me

  3. #3
    Quote Originally Posted by VashTS View Post
    freezing homebrew channel is odd...was it functioning before you bricked it? anyway, good thing is preloader can load a .dol file directly without having to access the HBC. i'm not too seasoned in this, but try putting cIOS downgrader/anyregionchanger in the root of the SD card, rename it to "boot.dol" and open preloader, use the file boot (i believe thats what it says, i just recently installed preloader) method and hopefully it will run this program where you can downgrade/upgrade depending on your current firmware version...although i recommend waiting for someone to comment on what i have to say first! i've never had a semi-brick or brick before, this is all theory to me
    Well its 3.4

  4. #4
    im gonna asume u dont have starfall then and also just poke around the site there are a ton ov tutorials

  5. #5
    Ok, since you have preloader...

    1. since you have 3.4, go to google and search for 'Wiisystemmenu-v385'(USA) or 'Wiisystemmenu-v386'(PAL/UK) Find the one appropraite to your wii (USA/UK). (Just copy and paste into google)

    2. Find a WAD file download

    3. Put it inside 'root of SD/wad/

    4. Turn on wii, preloader should load

    5. You should have WAD manager (boot.dol(of WAD manager) on the root of SD card)

    6. Load WAD manager

    7. Scroll down to the systemmenu WAD

    8. Press + to install

    9. Wait for Install to finish (takes 1-2 minutes)

    Voila! You should have a 3.4 wii again with all the system files intact

    Afterwards, I suggest installing everything again (cIOS, andom IOS's for games etc) and also make a NAND backup using Bootmii if you can

  6. #6
    I have a bricked wii (v4.0), I had preloader before it was bricked.
    When I turn on my wii a blakc screen with this message appears:

    "The system files are corrupted.
    Please refer to the Wii Operations Manual
    for help troubleshooting."

    I can do nothing from there.

    abitnoobish: Can I do what you said in the previous post on my wii, if yes, what wad version should I need to look for (wii v4.0)?

    Many thanks I'm desperate.

  7. #7
    All right I found the version I need to download for my US wii (Wiisystemmenu-v417).

    I'll follow your directions and see what happens.

  8. #8
    Installed the system menu back and everything is ok now, thanks.

  9. #9
    Hi guys, i am new to this forum, can someone please help me. i cannot get to my wii menu, it goes straight into preloader, however i can get to the HBC through preloader. i have been looking for the below file everywhere without much success:

    'Wiisystemmenu-v386'(PAL/UK)

    can some one please direct me or provide a link for the .wad file, my wii is on 3.4E and help is much appreciated. many thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •