Results 1 to 8 of 8

Thread: Why does some burnt wii games play in black and white.....

  1. #1

    Smile Why does some burnt wii games play in black and white.....

    Hello there,
    Just wondering why some of my burnt wii games play in black and white and other play in full color.

    what i use is imgburn and burn at 2x-4x and my wii is version 3.2u with homebrew.

    is there anything else that i can try?

    thanks for any help.
    Last edited by shopkins23; 05-26-2009 at 07:57 AM.

  2. #2
    Junior Member Quantum's Avatar
    Join Date
    Aug 2008
    Location
    UK
    Posts
    11
    Most likely (in fact, this is the only reason I can think of) due to the region of the backup being different to that of your Wii (e.g. PAL backup on NTSC console).

    The way round this (works for some games) is to download & install GeckoOS, if you don't already have it. Run it, and then go into the 'Config Options' menu, and activate one of the 'Force <region>' options, depending on your console's region. Stick the backup disk in, then 'Launch Game'.
    Last edited by Quantum; 05-26-2009 at 08:06 AM. Reason: fix

  3. #3
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Or if you have Backup launcher the newest one you can press one and bring up the menu then you can force oposite region.

  4. #4
    Quote Originally Posted by Wiiwouldliketohack View Post
    Or if you have Backup launcher the newest one you can press one and bring up the menu then you can force oposite region.
    what would be the best one to install and is there anything else that i would have to install with the back up launcher??

  5. #5
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Look in the tutorial section.

  6. #6
    I just realized I've been burning nothing but PAL this whole time, and I'm in the states. But I just changed the region settings in the backup launcher and it worked right away. Although I kinda liked the black and white flicka screen for a little bit. made me feel like I was playing the wii in 1952.

  7. #7
    i ran gecko but its not reading the disc not sure if i missed something i tried all regions

  8. #8
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    You just bumped a year old thread.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •