Results 1 to 2 of 2

Thread: Sports Island 2 - Error 002 again NFS works

  1. #1
    New Member
    Join Date
    Dec 2008
    Thanked 0 Times in 0 Posts

    Sports Island 2 - Error 002 again NFS works

    Hi, I first came across the 002 Error when I tried playing a backup of Bleach vs Crusade, I followed a guide that instructed me to install Backup Launcher with 002 fix and patch the game to remove the 002 Error and I think I might of had to update to cIOSrev7. (was a while ago). It worked and I was able to play the game.
    I then came across the error again in NFS Undercover and MadWorld, I patched the games to remove the 002 Error and both games worked.
    I now have come across the 002 Error again in a backup of 'Sports Island 2'. I have tried to patch the ISO but it states that no 002 error can be found? I even tried to reburn the ISO at 2x on a Verbatim DVD-R, but still no luck.
    I am stumped if anyone can help maybe I need to patch the ISO to another IOS or update to cIOSrev10 ?

    Any help will be greatly appreciated, Thankyou.

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Thanked 455 Times in 350 Posts
    I know there is a patch for that 002 error for that game because I got that game to work. It uses ios53


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts