Results 1 to 5 of 5

Thread: SD Explorer Issue

  1. #1

    SD Explorer Issue

    Hello,

    I was wondering if anyone knew of any known issues with the SD Explorer app?

    Every time I try to load the app I receive a black frozen screen.

    I have the config folder in the root and the app in the apps folder.

    I'm using a sandisk 4GB micro SD with adapter. Any suggestions?

    I am going to reformat it now. But other than that is there anything else?

    Is there a IOS I need? I have IOS36 rev10, I'm running 3.1u and used WiiSCU with all downloads + Trucha.

    Thanks!

  2. #2
    Does anyone have any idea what could be the issue?

  3. #3
    Maybe the app isn't compatable with SDHC? my 2GB SD card works fine S

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  4. #4
    I think you might be right. From what I remember, my 1GB card worked fine too. I just cant try it now since it holds my NAN files. Thanks for your input.

    It would be nice if there was an update for SDHC. The option to add folders and delete info from the Wii console is convenient.

  5. #5
    Did you check the Homebrew Browser and see if there was an update? It will tell you if there is a software upgrade.

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •